Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot get XEN to bootup - OpenSuse 12.1 64 bits

  1. #11

    Default Re: Cannot get XEN to bootup - OpenSuse 12.1 64 bits

    James,
    thank you very much for your answer. In fact I would like to install XEN in openSUSE 12.1 as well. Thank you in advance for any simple link to some document, whre the details are given.

    Thank you,
    Hynek

  2. #12
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Cannot get XEN to bootup - OpenSuse 12.1 64 bits

    Quote Originally Posted by hsechovsky View Post
    James,
    thank you very much for your answer. In fact I would like to install XEN in openSUSE 12.1 as well. Thank you in advance for any simple link to some document, whre the details are given.

    Thank you,
    Hynek



    Welcome to xen.org, home of the Xen


    Xen Documentation Support


    If you are ready to continue and install Xen into openSUSE 12.1 64 bit then do the following:

    1) YaST / Virtualization / Install Hypervisor & Tools then select Xen
    2) YaST will then install the following applications: libvirt, libvert-python, xen-libs, xen, xen-tools, kernel-xen, virt-manager, virt-viewer
    3) Allow the installer to configure a Network Bridge when requested.
    4) Reboot your PC when all files are installed
    5) Press F5 and select System V (Do not use systemd with Xen at this Time)
    6) Select Xen in the openSUSE 12.1 Grub menu and Press Enter
    7) Log in as root to CLI. Run virsh or virt-manager or virt-viewer from terminal

    At present, openSUSE 12.1 only supports 64 bit Xen. The management of Xen is totally from a terminal prompt. Refer back to the Xen Documentation for all other questions.

    Thank You,

    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #13

    Default Re: Cannot get XEN to bootup - OpenSuse 12.1 64 bits

    James,
    thank you for your details as well as your patience. 12.1 has lots of news and in fact I missed very basic page: Product highlights - openSUSE with details of the System boot process. In fact I could find this page when used info from your recommendations for google search.

    Many thanks,
    Hynek

  4. #14

    Default Re: Cannot get XEN to bootup - OpenSuse 12.1 64 bits

    Ok but I install OpenSuse with No X Support, then when I go into yast The Virtualization option doesnt exist unless I install DomU-tools, then I can see Virtualization available at yast.

    Then if i select install Hypervisor & Tools it creates some dependency problems.

    How come Virtualization is not enabled by default at Yast when I install the OS at first time???

    This is so annoying, it is driving me crazy.

    After I am finished with this I will write this Documentation which doesnt exist and will rock the whole thing for once and for all.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •