I have python-SQLAlchemy-0.7.2-2.1.3.x86_64.rpm installed & the docs for it. I'm stumped I had a hard time finding the package. I found it in the Factory oss repo am I missing something as childsplay can't find it. This is what I get when I run it in terminal. I even tried terminal as Super User and I get the same error. How does the Education group get this package to run?

wye4@linux-zr4c:~> childsplay
2011-12-25 13:10:43,084 - schoolsplay.SPDataManager - ERROR - No sqlalchemy package found
Traceback (most recent call last):
File "/usr/lib64/python2.7/site-packages/childsplay_sp/SPDataManager.py", line 41, in <module>
import sqlalchemy.exceptions as sqlae
ImportError: No module named exceptions
Traceback (most recent call last):
File "/usr/bin/childsplay", line 118, in <module>
import childsplay_sp.SPMainCore as SPMainCore
File "/usr/lib64/python2.7/site-packages/childsplay_sp/SPMainCore.py", line 59, in <module>
import SPDataManager as SPDataManager
File "/usr/lib64/python2.7/site-packages/childsplay_sp/SPDataManager.py", line 45, in <module>
raise Exception