Results 1 to 3 of 3

Thread: python-pysqlite 9.6.1-17.2x86_64 needed for GCompris & Childsplay

  1. #1
    Join Date
    Jul 2010
    Posts
    12

    Default python-pysqlite 9.6.1-17.2x86_64 needed for GCompris & Childsplay

    python-pysqlite 9.6.1-17.2x86_64 needed for GCompris & Childsplay
    I have searched for the package but no joy. Anyone know where to get it or a work around? In the search it comes up in the 11.3 repo but its not there.

  2. #2
    Join Date
    Jul 2010
    Posts
    12

    Default Re: python-pysqlite 9.6.1-17.2x86_64 needed for GCompris & Childsplay

    Solved I used the python-pysqlite-2.6.3-3.1.x86_64.rpm from Factory oss repo.

  3. #3
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: python-pysqlite 9.6.1-17.2x86_64 needed for GCompris & Childsplay

    On Sun, 25 Dec 2011 02:56:02 +0530, wye4 <wye4@no-mx.forums.opensuse.org>
    wrote:

    >
    > python-pysqlite 9.6.1-17.2x86_64 needed for GCompris & Childsplay
    > I have searched for the package but no joy. Anyone know where to get it
    > or a work around? In the search it comes up in the 11.3 repo but its not
    > there.
    >


    http://download.opensuse.org/reposit...openSUSE_12.1/

    for openSUSE 12.1. i assume it's available for other versions too.

    --
    phani.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •