Good day,

Running,
openSUSE 12.1 (x86_64)
VERSION = 12.1
CODENAME = Asparagus

I try install Virtualbox 4, with any result,
Appear this message:
libQtGui.so.4 is needed by VirtualBox-4.1-4.1.8_75467_openSUSE114-1.i586

Thanks for your time

Regards,
Juan L. Mera