Results 1 to 2 of 2

Thread: Installing Evolution in 11.4

  1. #1
    Join Date
    Dec 2011
    Location
    Rhynie, Aberdeenshire
    Posts
    73

    Default Installing Evolution in 11.4

    I am trying to install and configure OpenSuse v11.4 after over 10 years of using Mandriva and am finding it a bit of a PITA.

    The crunch issue is installation of Evolution mail client. If I can't get this working to my satisfaction I'm going back to Mandriva. I am becoming increasingly frustrated and annoyed.

    I installed Evolution in Yast and on first running had the option to install from a backup. I had backed up my previous installation on another computer and copied the file over to my new machine. I selected the file and continued. The installation appeared to complete properly. However, when I opened Evolution there is no previous mail, I cannot access any of the addressbooks and most of the details of my various email accounts are missing. I tried to edit the email accounts but it is not possible to enter any information about incoming or outgoing servers as the interface dialogue has no input boxes.

    After trying to install from backup 3 times with the same results I tried a new installation (not from the backup file). Again when I try to set up email accounts the dialogue window for entry of server details is blank.

    I am also having issues with the desktop where I am unable to drag windows and resizing them is difficult. But this is less important at the moment to the email client.

    Can anyone suggest a solution? Has anyone managed to install Evolution?

    Mike Davies

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Installing Evolution in 11.4

    On 12/23/2011 12:26 PM, mikejd wrote:

    > If I can't
    > get this working to my satisfaction I'm going back to Mandriva.


    every time i read something like that it comes across as a threat.


    > I installed Evolution in Yast and on first running had the option to
    > install from a backup. I had backed up my previous installation on
    > another computer and copied the file over to my new machine. I selected
    > the file and continued. The installation appeared to complete properly.
    > However, when I opened Evolution there is no previous mail, I cannot
    > access any of the addressbooks and most of the details of my various
    > email accounts are missing.


    sounds like an Evolution bug to me....i do not know, maybe the Evolution
    in 12.1 is a newer version than the one you were using...if so, you
    might check the release notes of all intervening versions, sometimes
    they decide to no longer support old formats etc..

    or, maybe someone has already logged a bug against the "install from
    backup" routine, you can check here: http://bugzilla.gnome.org/

    you might be best off seeking an Evolution guru....as far as i know
    those are pretty scarce around here...maybe seek one at
    http://projects.gnome.org/evolution/?info=EXLINK

    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •