Results 1 to 4 of 4

Thread: usb flash problem

  1. #1

    Question usb flash problem

    hello all
    today i have installed suse.
    all is working fine. but i cant mount any flash drive
    suse dont recognize any flash.
    the flash drive is working and usbs on pc are working!
    what can be the cause of it ?

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: usb flash problem

    > what can be the cause of it ?

    -=WELCOME=- new poster....but, it is almost always necessary to declare
    the operating system and version you are using, as well as the desktop
    environment and version....and, this time is no exception:

    which SUSE operating system and version did you install? (for example
    openSUSE 11.3, 11.4, 12.1, or SUSE Linux Enterprise Desktop/Server
    (SLED/S) version 10 or 11, note there is no just plain 'suse')

    depending on what you installed, it is not normally necessary to mount a
    flash drive on modern Linux distros...just plug it in, it is seen and
    offered to you....here, i get a nice pop-up saying a new device has been
    detected and how do i want to use it..

    what desktop did you install? (i ask because the auto-popup is provided
    by KDE4..

    and, if you installed the system while the flash was connected it might
    have made a fstab entry for it, in which case the auto-mount won't work..

    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

  3. #3

    Default Re: usb flash problem

    i dont know which is the version
    i installed it by net install cd today
    i think that it is the last version of suse
    linux kernel is 3.1.0-1,2-default
    the desktop is twm
    after plugging flash there is no changes in fdisk -l or cat /proc/partitions

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: usb flash problem

    On 12/20/2011 08:06 PM, north88 wrote:
    > the desktop is twm


    minimilist, or old/thrifty hardware?

    so, you said in the first post "i cant mount any flash drive
    suse dont recognize any flash." so what did you do, what was the mount
    command you used? what was the error thrown?

    please show us the terminal input/output from your mount command and the
    following (begin without the flash connected):

    Code:
    cat /etc/fstab
    cat /etc/mtab
    mount
    lsusb
    cat /etc/SuSE-release
    then insert the flash and grab these
    cat /etc/fstab
    cat /etc/mtab
    mount
    lsusb
    copy/paste the in/output back to this thread using the instructions
    here: http://goo.gl/i3wnr

    and, tell what file system if any is on the flash

    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •