Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: warning "Item(s) to be deleted are not present in the list" after executing an exe file

  1. #1

    Default warning "Item(s) to be deleted are not present in the list" after executing an exe file

    hello
    i downloaded an academic software and it has about 10 exe file.
    one of it's exe file is for converting the txt output file to a graphic file and after running it the following warning will be resulted:
    "
    Warning:
    Name: scalar
    Class: XmList
    Item(s) to be deleted are not present in the list.
    "
    thanks for all replies and helps.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: warning "Item(s) to be deleted are not present in the list" afterexecuting an exe file


    > . . . about 10 exe file . . .
    > Item(s) to be deleted are not present in the list.


    you know, i guess, that most "ext" files are closely associated with
    MS-Windows....so, i wonder what operating system and version you are
    running them on? and, are you running them in WINE, Crossover or maybe
    in a VM??

    in any event i suggest you consult the documentation (or contact the
    producer) of this academic software and see if there is not some hint
    there for you on why this error occurs and what you should do about it..

    if you provide the name of the software and a download URL maybe we
    wouldn't have to try to guess what is going on...


    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

  3. #3

    Default Re: warning "Item(s) to be deleted are not present in the list" afterexecuting an exe file

    hello friends
    i should mention that before the above warning the below message appeared :
    "
    Warning: Cannot find callback list in XtAddCallback
    "
    i have installed:
    1)openmotif 2.1.30-40_MLI-i386
    2)openmotif-devel 2.1.30-40_MLI-i386
    3)openmotif-libs 2.3.2-5.1

    and when i uninstalled the openmotif-libs 2.3.2-5.1 a new message appeared:
    "
    error while loading shared libraries: libXm.so.4: cannot open shared object file: No such file or directory
    "
    openmotif-libs 2.3.2-5.1 contain libXm.so.4 and i don't know when it is installed, there will be the above warning "Item(s) to be deleted are not present in the list".
    please help and thanks.

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: warning "Item(s) to be deleted are not present in the list" afterexecuting an exe file

    Am 19.12.2011 20:06, schrieb javads:
    > i have installed:
    > 1)openmotif 2.1.30-40_MLI-i386
    > 2)openmotif-devel 2.1.30-40_MLI-i386
    > 3)openmotif-libs 2.3.2-5.1

    First of all 1 and 2 are no openSUSE packages, so where did you get them
    from and why did you install them instead of the packages made for openSUSE?
    3 has an inconsistent version compared to 1 and 2 so I wonder your
    applications run at all.

    You should be consistent and install only packages of the same versions
    made for your system (which openSUSE version is it?).


    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.4 |
    nVidia ION | 3GB Ram

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: warning "Item(s) to be deleted are not present in the list" afterexecuting an exe file

    On 12/19/2011 08:06 PM, javads wrote:
    > i have installed:
    > 1)openmotif 2.1.30-40_MLI-i386
    > 2)openmotif-devel 2.1.30-40_MLI-i386
    > 3)openmotif-libs 2.3.2-5.1


    again: what operating system and version are you running?

    i ask again, because i see that openmotif 2.3.2-8.1.3 is in the standard
    repo for openSUSE 12.1, and the one you seem to have installed is quite
    a bit older than those available for _any_ of the currently supported
    versions of openSUSE...

    so, _how_ did you do those installs? and/or, do you have a reason to not
    install using YaST or zypper from the repo which matches your system..

    oh, and i have to wonder about your hardware since you are installing on
    386 (and neither a 586 or x86_64)....if you have unique hardware and
    therefore require such old software i guess you are probably gonna need
    help from http://www.opengroup.org/openmotif/ because i very much doubt
    your troubles are caused by openSUSE..

    on the other hand, if you are running a supported version of openSUSE on
    relatively modern hardware why not uninstall the Open Motif you have
    already installed, and start over by using YaST Software Management or
    zypper to pull in matching software from our repos.....and, let us hear
    how you get on....

    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

  6. #6

    Default Re: warning "Item(s) to be deleted are not present in the list" after executing an exe file

    hello
    my operating system is (OPENSUSE 11.4 i586) and first i had installed:
    1)openmotif-2.3.2-5.1.i586
    2)openmotif-devel-2.3.2-5.1.i586
    3)openmotif-libs-2.3.2-5.1.i586
    but this software is old and one of it's exe file did't work by above versions and when i installed the "openmotif 2.1.30-40_MLI-i386" it worked because it gave the error "libXm.so.2" wich is in the "openmotif 2.1.30-40_MLI-i386" package.
    thank you all and help please.

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: warning "Item(s) to be deleted are not present in the list" after executing an exe file

    Dear javads,

    There were much more questions above. Please, when you do not answer them, the people who are willing to help you, will most probably drop from youit thread because you are not cooperating. Please think about it. People at he other side of the world are trying ti imagine waht you are doing, what you did and waht you try to achieve. They can not look over your shoulder. Every bit of information has to come from you.

    The fact that you talk of OPENSUSE where it is openSUSE may not be very important, but it does also not spread great trust in the exactness which with you post here.

    Thus read the posts above more carefully and answer questions like: why did you not install the standard openSUSE version (and when it gives an error, then show that error exact by copy/paste between CODE tags http://forums.opensuse.org/english/i...ags-guide.html ). And when you use non-openSUSE versions, please tell where they came from and how you installed them.

    Also you talk about an "exe file". What is an "exe file"?

    Regards,
    Henk van Velden

  8. #8
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: warning "Item(s) to be deleted are not present in the list" afterexecuting an exe file

    openmotif 2.1.30 is 10 years old, I do not expect that to be compatible
    with any modern linux distribution out of the box. Maybe you should
    compile it from source instead of using an arbitrary rpm.

    Tell more about the software you downloaded, its name and the download
    link, is the source code available or how did you install it? To which
    linux systems is this software compatible - maybe install a compatible
    version in a virtual machine and use that software there?

    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.4 |
    nVidia ION | 3GB Ram

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: warning "Item(s) to be deleted are not present in the list" afterexecuting an exe file

    On 12/20/2011 11:56 AM, javads wrote:
    >
    > 1)openmotif-2.3.2-5.1.i586
    > 2)openmotif-devel-2.3.2-5.1.i586
    > 3)openmotif-libs-2.3.2-5.1.i586
    > but this software is old ... i installed the "openmotif 2.1.30-40_MLI-i386"


    *
    2.3.2-5.1 see that 3 is bigger than 1? 3 comes AFTER 1 and is newer
    2.1.30-40 see that 1 comes before 3 and is older software
    *

    see http://en.wikipedia.org/wiki/Open_Motif for the release sequence..

    suggest you:

    -uninstall the old 2.1.30 software
    -use YaST or zypper to install the correct 2.3.2 packages for 11.4
    -if you have a problem with the newer software, show us the problem and
    ask your question..

    and tell us, what is the "academic software" you are trying to run in
    Open Motif? and, in the documentation for that academic software, please
    look in there and see if it _requires_ a specific version of Open Motif
    to run..

    and, read Henks cautions again...if you don't help us with info we can't
    help you with answers.

    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

  10. #10

    Default Re: warning "Item(s) to be deleted are not present in the list" afterexecuting an exe file

    hello
    the name of sotware which i try to ran it is "ADELI" that is finite element method software and you can download it from the link below:
    Software
    i want to run the 2d (2 dimension) of this software and in it's manual "http://www.isteem.univ-montp2.fr/PERSO/chery/Adeli_web/documentation.htm" have just written that it is a F77 software and i had found needing to install the openmotif libs from compiling and the program sources.
    thank you all and help.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •