Results 1 to 5 of 5

Thread: system tray clock font

  1. #1
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default system tray clock font

    Using Opensuse 12.1 64 with KDE

    Have Eng US as default language.

    When I go into kde configure desktop > Locale

    and change my country location to anything other than USA
    the system tray clock font becomes very large on reboot.
    Changing font sizes and rebooting seems to have no effect on the clock font.
    Adding a new clock it also has the very large font.
    Chainging country back to USA and reboot and the clock font is back to normal.

    Bug?
    Something I am missing?

    I am from NZ but currently reside in Japan.
    Have tried changing to both locales.
    Please bear in mind that I am not tryng to change language - only the location.
    Doing this in order to have metric the present measurement system.

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: system tray clock font

    ? Right clicking on the clock and changing the settings that way, possibly ?

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: system tray clock font

    Quote Originally Posted by john_hudson View Post
    ? Right clicking on the clock and changing the settings that way, possibly ?
    no - already tried that.
    Lets me change the font but absolutely nothing that lets the size be adjusted.

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: system tray clock font

    Just remembered; the font size is determined by the panel height. Altering the panel height will alter the font size - but that may have other effects which you consider undesirable!

  5. #5
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: system tray clock font

    I'm such an idiot.
    Changing the locale was changing the clock format.
    Simply resetting the clock to PH:MM:SS:AMPM fixed up my problem.
    Interestingly though, this behaviour did not occur in earlier versions of the KDE 4.XX series (so I guess they were broken and this is the correct behaviour).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •