Yes, I too get this error running opensuse 12.1 64bit. Its a pity this has not been dealt with as yet. This error message and broken package was known a few days after the rpm was posted. yes its very disappointing but sometimes its good to use the frustration to help fix things... posting well documented bug reports is one of the ways we pay for using free software.