Results 1 to 3 of 3

Thread: Conky Issue

  1. #1
    Join Date
    Oct 2011
    Location
    Cascadia
    Posts
    2

    Default Conky Issue

    Greetings! This is my first openSUSE post as I am a recent convert to the green geeko - (I have been using other Linux distros for a couple years) - and I'm having a strange conky issue. Attached you will see a .jpg that shows my simple conkyconf (awesome application btw) display and you should notice that the display gets unreadable because the 'old' data doesn't clear before 'new' data is displayed. I had the same problem with one of my other ~/.conkyrc 's and just can't seem to fiqure out how to fix it. I haven't used KDE since last year (4.4 maybe?) and conky transparency required the feh trick. Is it a KDE issue? simple conky issue?

    Has anyone seen this or know of a fix?


    -johnce

    Last edited by johnce; 13-Dec-2011 at 14:07. Reason: photo link was bad

  2. #2
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,020

    Default Re: Conky Issue

    What have you set the update interval to? Half a nanosecond? ;-)
    Günter

    Desk: Leap 42.2, KDE 5, Intel i3, 8Gb, Kingston 64Gb SSD, 2 SATA.
    Lap: Thinkpad T430, Tumbleweed, Intel i5, 8Gb, SSD.

  3. #3
    Join Date
    Oct 2011
    Location
    Cascadia
    Posts
    2

    Default Re: Conky Issue

    lol, i wish it was that simple. it's @ 1.5sec, but I get the same problem @ 5sec, too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •