Results 1 to 2 of 2

Thread: OpenSUSE 12.1 Live USB won't boot

  1. #1

    Default OpenSUSE 12.1 Live USB won't boot

    Hello All,
    I am trying to create a Like KDE USB stick but I can't seem to get it to boot.

    I downloaded the image located here: software.opensuse.org: Download openSUSE 12.1 (under the section "Live KDE" with the 64-bit|Direct Link option)

    I then followed the instructions located here SDB:Live USB stick - openSUSE to try and create a bootable USB stick. I used both the linux version of Imagewriter and the Windows version of image writer. In both cases the system fails to boot from the stick.

    My original of 11.4 was installed using a USB stick as the boot device and things worked fine then. So I know the process has worked (at least in the past).

    Is anyone else having trouble / had success getting the Live KDE version to boot from a USB stick ? (The reason I'm trying to get the USB stick to work is that I'd like to take a look at things before I commit to 12.1).

    Thanks
    -tomas

  2. #2

    Default Re: OpenSUSE 12.1 Live USB won't boot

    Please disregard.

    It turns out that in my BIOS, my flash drive/ USB stick is displayed as a "hard disk" and not a "removable device".

    So... User Error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •