Results 1 to 4 of 4

Thread: Difficulty running Skype installation

  1. #1
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    9

    Default Difficulty running Skype installation

    Hello
    Before I mention my issue, I just want to say that I am a new user of openSUSE, and version 12.1 64-it is my first ever Linux OS, and I honestly think it is a user friendly and great OS. It detected all of my Laptop's hardware, perhaps the modem needs manual driver installation, but everything was up and running immediately after installation. I think the graphics look way better than it was on Windows 7. I am not sure why, but everything is just brighter and sharper (I read online that the open source driver for ATI Mobility Radeon HD is better than the proprietary one). I love openSUSE now (I knew of openSUSE because they are installed on the computer at my university in Germany).

    (Now please bear in mind I am a noob)
    Okay, I want to use Skype, so I referred to the how-to page on openSUSE forums (SDB:Skype - openSUSE), and for my 64-bit OpenSUSE OS, I had to install the following:
    su -c 'zypper install xorg-x11-libXv-32bit libqt4-32bit libqt4-x11-32bit libpng12-0-32bit'

    However, I guess it installed all of them except libpng12-0-32bit, I dont know why. I also installed a whole bunch of packages and repositories recommended by a non-official website, in order to run many applications. Now when I run the skype rpm file, the system appears to be working...the install/remove software appears on the upper left (GNOME desktop), then it disappears and nothing happens. I really tried by myself to check the packages again, but I only get an error message after a few minutes. Message:
    The action could not be completed.
    The request failed. More details are available in the detailed report.
    --Click on More details
    Message did not receive a reply (timeout by message bus)



    The procedure described in the how-to is fairly simple, but I am having trouble.

    Any suggestions are appreciated. I have to use Skype!

    Thank you very much

  2. #2
    Join Date
    Apr 2010
    Location
    Michigan USA
    Posts
    102

    Default Re: Difficulty running Skype installation

    Add the missing packages. see below:

    libasound2-32bit
    xorg-x11-libXv-32bit
    xorg-x11-libs-32bit
    libqt4-32bit
    libqt4-x11-32bit
    libpng12-0-32bit
    Then you can download the Skype client from their website and once you install, it should work. This worked for me.
    The reason you need these is Skype is a 32bit application.
    Laptop: openSUSE 13.1 | Gnome 3.2.1 | i3 350m 2.27 GHz | HP Pavilion dv6 | 4GB RAM | Intel HD Integrated Graphics

    Installed openSUSE, never going back!

  3. #3

    Default Re: Difficulty running Skype installation

    Hi

    I used this one: One click install and it worked like a charm.


    Kind regards Thermal...

  4. #4
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    9

    Default Re: Difficulty running Skype installation

    Okay I have Skype now, it worked
    Thanks all for your help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •