Quote Originally Posted by google01103 View Post
I think the issue with antiword is a packaging one and it should be made a dependency when installing the recoll rpm, also would mean that antiword should be included in the Exrtra repo with recoll.
The problem is that it has been, correctly as you point out, a dependency but that antiword is not included.