Results 1 to 8 of 8

Thread: Gnome 3 Outdated and no updates in Repository?

  1. #1

    Exclamation Gnome 3 Outdated and no updates in Repository?

    Suse's version of Gnome3 Is outdated, preventing me from getting some Extensions

    And I have no idea on how to update it to do so...


    Any Idea on what I should do, folks?

    Here is a picture of the problem:


    http://imagebin.org/187664

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,795
    Blog Entries
    15

    Default Re: Gnome 3 Outdated and no updates in Repository?

    Quote Originally Posted by Xrter
    Suse's version of Gnome3 Is outdated, preventing me from getting some
    Extensions

    And I have no idea on how to update it to do so...


    Any Idea on what I should do, folks?

    Here is a picture of the problem:


    http://imagebin.org/187664

    Hi
    Not true... make sure you use firefox.
    See in the about page: https://extensions.gnome.org/about/

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.9-desktop
    up 2 days 8:07, 3 users, load average: 0.28, 0.11, 0.07
    GPU GeForce 8600 GTS Silent - Driver Version: 290.10


  3. #3

    Default Re: Gnome 3 Outdated and no updates in Repository?

    Ok, it only got fixed partially, here is another problem:
    Imagebin -network status extension not working.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,795
    Blog Entries
    15

    Default Re: Gnome 3 Outdated and no updates in Repository?

    Quote Originally Posted by Xrter
    Ok, it only got fixed partially, here is another problem:
    'Imagebin -network status extension not working.'
    (http://imagebin.org/187666)

    Hi
    So your on 12.1 with GNOME 3.2.1? Is this another extension your having
    problems with? If so which one?

    Or are you trying to configure a proxy?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.9-desktop
    up 2 days 8:52, 3 users, load average: 0.24, 0.20, 0.16
    GPU GeForce 8600 GTS Silent - Driver Version: 290.10


  5. #5

    Default Re: Gnome 3 Outdated and no updates in Repository?

    Just an extension, supposed to show how much data is going in and out of your system

    I think it's a problem with gnome, because even conky won't display network stats, either

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,795
    Blog Entries
    15

    Default Re: Gnome 3 Outdated and no updates in Repository?

    Quote Originally Posted by Xrter
    Just an extension, supposed to show how much data is going in and out of
    your system

    I think it's a problem with gnome, because even conky won't display
    network stats, either

    Hi
    So are you using the Network Manager or ifup for your connection? I'm
    assuming it's a desktop?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.9-desktop
    up 2 days 9:25, 3 users, load average: 0.28, 0.17, 0.18
    GPU GeForce 8600 GTS Silent - Driver Version: 290.10


  7. #7

    Default Re: Gnome 3 Outdated and no updates in Repository?

    I am using what ever is used by default and it does not work for statistical purposes
    and yes this a desktop

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,795
    Blog Entries
    15

    Default Re: Gnome 3 Outdated and no updates in Repository?

    Quote Originally Posted by Xrter
    I am using what ever is used by default and it does not work for
    statistical purposes
    and yes this a desktop

    Hi
    Can you check in YaST -> Network Devices to confirm if it's using
    traditional ifup, switch to the NetworkManager and then the icon of the
    network in you taskbar ( your second image) should not get the x in it
    and the Network Settings should spring into life. You can set a static
    ip address via the NetworkManager if that's what your wanting.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.9-desktop
    up 2 days 9:55, 3 users, load average: 0.00, 0.01, 0.05
    GPU GeForce 8600 GTS Silent - Driver Version: 290.10


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •