Results 1 to 4 of 4

Thread: Gnome 3 panel preventing the view of bottom buttons (ok, cancel, etc)

  1. #1

    Default Gnome 3 panel preventing the view of bottom buttons (ok, cancel, etc)

    Let's say I open an application, like gnome color chooser. This application has an ok, an apply and a cancel button. Since there is no maximize option that I am aware of, trying to extend the window in the y axis works ok since the top part of the window (above file, etc.) hits the gnome panel. So, the bottom part of the window is not visible (I can only see the "profile" field in this specific example).

    I have encountered this problem before, and I would like it to go away

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,887
    Blog Entries
    15

    Default Re: Gnome 3 panel preventing the view of bottom buttons (ok,cancel, etc)

    Quote Originally Posted by spyshower
    Let's say I open an application, like gnome color chooser. This
    application has an ok, an apply and a cancel button. Since there is no
    maximize option that I am aware of, trying to extend the window in the y
    axis works ok since the top part of the window (above file, etc.) hits
    the gnome panel. So, the bottom part of the window is not visible (I can
    only see the "profile" field in this specific example).

    I have encountered this problem before, and I would like it to go away


    Hi
    Hold the alt key and left click on the windo to move. What size screen
    are you on, 1024x600?

    You can enable the window buttons via the gnome-teak-tool.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.9-desktop
    up 3 days 18:33, 5 users, load average: 0.36, 0.26, 0.18
    GPU GeForce 8600 GTS Silent - Driver Version: 290.10


  3. #3
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,071

    Default Re: Gnome 3 panel preventing the view of bottom buttons (ok,cancel, etc)

    On Sun, 04 Dec 2011 17:26:02 +0000, spyshower wrote:

    > ince there is no maximize option that I am aware of


    Alt+Space brings up the menu as before, then "x" will maximize it.

    Or drag the title bar of the window to the top of the screen and that has
    the same effect.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  4. #4

    Default Re: Gnome 3 panel preventing the view of bottom buttons (ok,cancel, etc)

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Hold the alt key and left click on the windo to move. What size screen
    are you on, 1024x600?
    1336x768. It worked, thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •