Results 1 to 9 of 9

Thread: Skype Install Suspicious

  1. #1
    Join Date
    Nov 2011
    Location
    USA - California
    Posts
    129

    Default Skype Install Suspicious

    So...a friend of mine wants me to install Skype. So I followed the openSUSE page about how to install. I had all but one file necessary for Skype already. Then I went to Skype for the one-click RPM. The package upon opening says I need to install/update several files in order to download Skype. Upon reflection, these files seem irrelevant. Office files, GNU cash, a banking script of some sort that allows me to sync my online accounts blah, blah blah - almost 400mb worth! What's up with that? Anybody know what I'm talking about here? Anybody install the latest Skype for 12.1?

  2. #2
    Join Date
    Nov 2011
    Location
    USA - California
    Posts
    129

    Default Re: Skype Install Suspicious


  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Skype Install Suspicious

    Dependencies get pulled in and it may depend if this system has been fully updated
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Skype Install Suspicious

    Those other files may not be necessary for Skype but newer versions of files you already have on the system. If you don't update your system often, these other files will get added to your update list. When you run YaST, it will list all the files to update your system, even if you're just trying to install a new application. That's my guess...

  5. #5
    Join Date
    Nov 2011
    Location
    USA - California
    Posts
    129

    Default Re: Skype Install Suspicious

    Quote Originally Posted by caf4926 View Post
    Dependencies get pulled in and it may depend if this system has been fully updated
    But why would Skype need to install gnucash? I don't have that installed. Never did. I did install some software today for video. In fact I just checked and I have 16 updates to packages. Mostly VLC and ffmpeg stuff.

    Skype wants to install some other office suite and a bunch of stuff. Is this stuff just repository updates or is it actual apps to install? Bottom line is am I being paranoid here? I just wanna know what's going on. Skype is a very common app so I'm kinda surprised if it's compromised. Or maybe they just wanna tack on all these apps like a rider on a bill. I dunno.

  6. #6
    Join Date
    Nov 2011
    Location
    USA - California
    Posts
    129

    Default Re: Skype Install Suspicious



    That's the same version of gnucash that's in one of my repositories. Why would Skype need to install THAT?

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Skype Install Suspicious

    You are right
    But you can't hope to manage installations using PackageKit

    You'll only manage this using Software Management (QT UI). I suggest you use the option Taboo Never Install, on those applications that are troublesome.

    http://forums.opensuse.org/informati...ml#post2178088
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,563
    Blog Entries
    38

    Default Re: Skype Install Suspicious

    Quote Originally Posted by KEB64 View Post
    That's the same version of gnucash that's in one of my repositories. Why would Skype need to install THAT?
    Skype does not need that. If you were to install Skype via zypper (ensuring to also add and then remove the relevant repository) you would get a truer assessment as to the dependencies needed for Skype.

    Or simply do NOT install Skype yet. Update the PC's openSUSE (as clearly it needs updating) and only AFTER the update is complete, then install Skype.

  9. #9
    Join Date
    Nov 2011
    Location
    USA - California
    Posts
    129

    Default Re: Skype Install Suspicious

    Quote Originally Posted by oldcpu View Post
    Skype does not need that. If you were to install Skype via zypper (ensuring to also add and then remove the relevant repository) you would get a truer assessment as to the dependencies needed for Skype.

    Or simply do NOT install Skype yet. Update the PC's openSUSE (as clearly it needs updating) and only AFTER the update is complete, then install Skype.
    Okay will do. Thanks all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •