Results 1 to 2 of 2

Thread: Kmail on openSUSE 12.1, IMAP folders not displaying

  1. #1

    Default Kmail on openSUSE 12.1, IMAP folders not displaying

    Hello all,

    As soon as version 12.1 of my favorite distro came out, I had to give it a try! Over the course of the setup, as well as my personal customization, I've run into a few technical hiccups, but nothing I couldn't fix - except this one.

    Traditionally I use Mozilla Thunderbird, not just on Linux but on every other platform I use - whether it be Windows, Mac, whatever. I like it because it is consistent. But I decided that part of the fun would be giving KMail a try, especially since I haven't taken a good look at it for a very long time.

    In any event, I was pleased overall with what I saw. I configured KMail to connect to a couple of IMAP accounts I have, and everything looked good, until I realized that KMail wasn't retrieving the inbox from one of the IMAP accounts. I'm wondering if it is because the inbox in that particular account contains subfolders, but I don't know.

    I'm not going to discount the possibility that my IMAP server could be misconfigured (Cyrus IMAP, Postfix on Linux), but the fact that everything works flawless in Thunderbird makes me wonder if this is a KMail issue.

    Have any of you run into this problem? Is there a workaround?

    Thanks

    EDIT: I need to clarify that I'm not getting a message listing from the root of my inbox. Kmail simply doesn't display anything as if it is empty. But it does display the inbox subfolders and their contents correctly

  2. #2

    Default Re: Kmail on openSUSE 12.1, IMAP folders not displaying

    Hi,
    Same thing here. On two different machines. In both cases I started configuration from scratch, so I don't think it's a migration issue.

    I've configure my IMAP account, and everything looks fine, but the account it's simply not displayed in the folders list in KMail (only "Local Folders" is). The account is there, however, as it appears on the settings screen, etc..., but kmail simply seems to ignore it. Really weird.

    Anyone else with this problem...?

    Kind regards,
    Eduard Huguet

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •