Results 1 to 2 of 2

Thread: KDE application resizing behaviour

  1. #1

    Default KDE application resizing behaviour

    I have two issues where I don't know how to search for the answers. I run 12.1 with KDE.

    The first one is that when I drag windows and touch a side, or if it is because I drag the window in a particular way, the window jumps to full screen mode. Does anyone know how to turn this off? It did not happen on 11.4.

    The second one might be related. I run openSUSE in vmware Fusion. When I switch from a small window mode to full screen, my terminal window changes it size. No matter the size of the window in a small window, in full screen mode, the window stretches from side to side of the full screen. Can I turn this off? It does not happen to any other application (such as acrobat, firefox, jedit), just the terminal.

    Finally, in KDE 3.5 I could set a default terminal size (such as 40 x 120). I have found no way of doing this in KDE 4.7. Can this be done?

  2. #2
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,021

    Default Re: KDE application resizing behaviour

    Quote Originally Posted by Purpendicular View Post
    I have two issues where I don't know how to search for the answers. I run 12.1 with KDE.
    Never a good idea to combine several issues in one message. Basic rule is one msg per issue, with as descriptive a title is possible to attract the attention of those who might be able to help.

    Quote Originally Posted by Purpendicular View Post
    The first one is that when I drag windows and touch a side, or if it is because I drag the window in a particular way, the window jumps to full screen mode. Does anyone know how to turn this off? It did not happen on 11.4.
    This is probably due to the settings under System Settings > Windows Behaviour.


    Quote Originally Posted by Purpendicular View Post
    The second one might be related. I run openSUSE in vmware Fusion. When I switch from a small window mode to full screen, my terminal window changes it size. No matter the size of the window in a small window, in full screen mode, the window stretches from side to side of the full screen. Can I turn this off? It does not happen to any other application (such as acrobat, firefox, jedit), just the terminal.
    Don't understand the issue from the description you give but use Virtualbox anyway.

    Quote Originally Posted by Purpendicular View Post
    Finally, in KDE 3.5 I could set a default terminal size (such as 40 x 120). I have found no way of doing this in KDE 4.7. Can this be done?
    Not sure if you can set a default size in other ways, but mine usually open the same size as last used. So just adjust to taste and close.
    Günter

    Desk: Tumbleweed, KDE 5, AMD Ryzen 5 3400G, 16Gb, 120Gb SSD, 2 SATA.
    Lap: Thinkpad T430, Tumbleweed, Intel i5, 8Gb, SSD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •