Has anyone encountered this bug? (https://bugs.kde.org/show_bug.cgi?id=216289)

I've been experiencing this since OpenSuSE 11.1, and it just doesn't seem to go away. The fact that multiple computers have all exhibited this behavior and that the bug was filed in 2009 and still has the status of "new" doesn't leave me very hopeful. Basically, if I am going to be away from my desktop long enough for power management to turn off my monitor, I cannot leave kopete running unless I am willing to kill plasma-desktop and restart it (which only works most of the time).

I am using OpenSuSE 12.1 now, and, as always, I have the bubble notification (pop-up) disabled so that I only get the less obtrusive spinning icon notification. Does anyone else experience this?