Results 1 to 7 of 7

Thread: problem setting time in suse 11.4

  1. #1

    Default problem setting time in suse 11.4

    I've done some google searching on this problem and found others with the same problem. Some say it is a bug, but i haven't been able to find a solution. Tried using different time servers but i always get the same error:

    Unable to authenticate/execute the action: 7, DBus Backend error: could not contact the helper. Connection error: . Message error: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

    Try to set it manually but i get this:

    Unable to authenticate/execute the action: 6,

    can anyone help me out with this?

    thanks.

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: problem setting time in suse 11.4

    On Tue, 29 Nov 2011 22:16:03 +0000, prc292 wrote:

    > I've done some google searching on this problem and found others with
    > the same problem. Some say it is a bug, but i haven't been able to find
    > a solution. Tried using different time servers but i always get the same
    > error:
    >
    > Unable to authenticate/execute the action: 7, DBus Backend error: could
    > not contact the helper. Connection error: . Message error: Did not
    > receive a reply. Possible causes include: the remote application did not
    > send a reply, the message bus security policy blocked the reply, the
    > reply timeout expired, or the network connection was broken.
    >
    > Try to set it manually but i get this:
    >
    > Unable to authenticate/execute the action: 6,
    >
    > can anyone help me out with this?
    >
    > thanks.


    What commands/processes are you trying to use to set the time?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3

    Default Re: problem setting time in suse 11.4

    i just right click on the digital clock/adjust date and time.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: problem setting time in suse 11.4

    On 2011-11-30 00:36, prc292 wrote:
    >
    > i just right click on the digital clock/adjust date and time.


    I've never done that. I used the CLI as root. Or done it automatically.

    However, I suggest you try with a new user.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: problem setting time in suse 11.4

    On Tue, 29 Nov 2011 23:36:03 +0000, prc292 wrote:

    > i just right click on the digital clock/adjust date and time.


    Which desktop environment are you using?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  6. #6

    Default Re: problem setting time in suse 11.4

    I'm using kde. I tried adjusting through the command line and it did correct the time. Although it seems to be running as 24 hour clock or military time. Any way to switch to regular time through cli.

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: problem setting time in suse 11.4

    On 2011-11-30 04:56, prc292 wrote:
    >
    > I'm using kde. I tried adjusting through the command line and it did
    > correct the time. Although it seems to be running as 24 hour clock or
    > military time. Any way to switch to regular time through cli.


    No, the method used by the CLI to display the time is independent of the
    way the GUI displays it. It is the same clock with different faces.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •