Results 1 to 6 of 6

Thread: how to disable Nvidia Graphics Logo On KDE Startup

  1. #1

    Default how to disable Nvidia Graphics Logo On KDE Startup

    Hello!
    I am new to opensuse.
    My operating system is opensuse 11.4 64bit .
    After I installed nvidia driver,a fullscreen nvidia graphics logo appear just before the login interface appear.
    It also appers when I log out.I want to disable it.Could anyone tell me how?
    I am sorry my English is very poor.
    Thanks for any response.

  2. #2

    Default Re: how to disable Nvidia Graphics Logo On KDE Startup

    On Sun, 27 Nov 2011 12:06:03 GMT
    lonfory <lonfory@no-mx.forums.opensuse.org> wrote:

    >
    > Hello!
    > I am new to opensuse.
    > My operating system is opensuse 11.4 64bit .
    > After I installed nvidia driver,a fullscreen nvidia graphics logo
    > appear just before the login interface appear.
    > It also appers when I log out.I want to disable it.Could anyone tell
    > me how?
    > I am sorry my English is very poor.
    > Thanks for any response.
    >
    >


    I'm sorry to say that I do not know the answer. However, I guess it is
    possible as I have the opposite problem in that I do not get the Logo.
    I would like it back.

    --
    Graham Davis, Bracknell, Berks.
    openSUSE 11.4 (64-bit); KDE 4.7.3; AMD Phenom II X2 550 Processor;
    Video: nVidia GeForce 210 (using nVidia driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

  3. #3
    Join Date
    Mar 2011
    Location
    Norway
    Posts
    77

    Default Re: how to disable Nvidia Graphics Logo On KDE Startup

    Hi Ionfory!

    This is a small excerpt from the NVIDIA Accelerated Linux Graphics Driver README and Installation Guide.

    The following driver options are supported by the NVIDIA X driver. They may be specified either in the Screen or Device sections of the X config file.

    Option "NoLogo" "boolean"

    Disable drawing of the NVIDIA logo splash screen at X startup. Default: the logo is drawn for screens with depth 24.
    So adding
    Code:
    Option  "NoLogo"  "true"
    in the Screen or Device section of the X config file should sort you out.

  4. #4

    Default Re: how to disable Nvidia Graphics Logo On KDE Startup

    Hi,back_space!
    Thanks for your response!
    Could you please tell me where can I find the Screen or Device section of the X config file ?
    I am new to linux.

  5. #5

    Default Re: how to disable Nvidia Graphics Logo On KDE Startup

    Quote Originally Posted by lonfory View Post
    Could you please tell me where can I find the Screen or Device section of the X config file ?
    That will be in /etc/X11/xorg.conf or, if it doesn't exist, in /etc/X11/xorg.conf.d/50-device.conf.

  6. #6

    Default Re: how to disable Nvidia Graphics Logo On KDE Startup

    Hi!
    On my computer ,it is in /etc/X11/xorg.conf.d/50-device.conf.
    Now ,that lousy logo never appeared.Thanks for all your responses.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •