Results 1 to 2 of 2

Thread: Gnome 3.2, Epiphany, and Flash

  1. #1

    Default Gnome 3.2, Epiphany, and Flash

    Hey Guys,

    I am trying to get flash to work in epiphany. Currently though, it is working fine in firefox, any suggestions? I tried searching like mad for this but to no avail.

    Thanks,
    Sam

  2. #2
    Join Date
    Apr 2010
    Location
    New Jersey, U.S.A.
    Posts
    86

    Default Re: Gnome 3.2, Epiphany, and Flash

    Hi, Sam:

    This is the closet I found to an answer for you:
    Quote Originally Posted by http://www.gentoo.org/proj/en/desktop/gnome/howtos/gnome-3.2-upgrade.xml
    Out of the box, Epiphany 3 cannot load www-plugins/adobe-flash because the browser links to Gtk+-3 while the plugin links to Gtk+-2. On amd64, there is a workaround: if you emerge adobe-flash with USE=-64bit, the plugin will be called through www-plugins/nspluginwrapper, avoiding incompatibility between Gtk+ versions. On x86, unfortunately there is no good workaround at this time; we suggest using a gtk2-based browser (such as www-clients/firefox or www-clients/chromium).
    Based on other posts around the web, they all seem to agree that flash will only work with Epiphany on 64 bit systems, and then only if you use the 32 bit flash plugin with nspluginwrapper.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •