Results 1 to 5 of 5

Thread: how to disable showing recent opened program in gnome?

  1. #1

    Red face how to disable showing recent opened program in gnome?

    I found that my gnome menu becomes higher and higher because it always show recent opened program. I am wondering how to disable showing recent opened program in gnome menu?

    THX

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,889
    Blog Entries
    3

    Default Re: how to disable showing recent opened program in gnome?

    Quote Originally Posted by albumns View Post
    I am wondering how to disable showing recent opened program in gnome menu?
    You can solve that problem by upgrading to Gnome 3.

    The cure might be worse than the disease.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: how to disable showing recent opened program in gnome?

    oh, My.... I use openSUSE 11.3 and it is quit stable. I don't want to bother myself to upgrade it.
    Does anybody else have advices?

    THX

  4. #4

    Default Re: how to disable showing recent opened program in gnome?

    problem solved:

    desktp->gnome->applications->main-menu->file-area and its the last key
    in the list.

    desktop->gnome->applications->main-menu->lock-down->showable_file_types, then modify its value to [0,1,2,3,5].

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: how to disable showing recent opened program in gnome?

    Am 27.11.2011 20:36, schrieb albumns:
    >
    > oh, My.... I use openSUSE 11.3 and it is quit stable. I don't want to
    > bother myself to upgrade it.
    > Does anybody else have advices?
    >
    > THX
    >
    >

    If you have some luck it will be supported by Evergreen and you can keep
    it alive. I have no knowledge if Evergreen will support 11.3 (it does
    support 11.1 and 11.2)
    http://en.opensuse.org/openSUSE:Evergreen
    you can ask their mailing list.
    http://lists.rosenauer.org/mailman/listinfo/evergreen

    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.3 |
    nVidia ION | 3GB Ram

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •