Results 1 to 2 of 2

Thread: Toshiba fan problems, again

  1. #1
    Join Date
    Oct 2010
    Location
    Houston TX
    Posts
    118

    Default Toshiba fan problems, again

    Running 12.1-64 on my Toshiba U500-ST5305 laptop and fan not reliable. Have always had issues and with early versions been able to solve with grub cheat codes. Kernels 2.6.38 and later in 11.4 seemed took ok and fan always started and maintained cool cpu temps.

    With 12.1 unfortunately have regressed to no consistent fan control. Seems sometimes fan starts and other times it doesn't. None of the 'acpi' cheat codes seem to work. For a few starts, fan came on with 'nomodeset' in grub at boot but temps ran about 10 degrees warmer than normal. Suddenly , that is not working and fan will not start under any conditions and unit rapidly overheats.

    Seems fans functioned ok when I 1st installed 12.1 but that may have been coincidence , having observed the very erratic nature of this issue.

    I have an nvidia chip set and of course the nvidia driver installed. I installed the latest and after observing the fan problem, backed up to an earlier version which has work in the past.

    Anyone else having similar issues and a suggested cure?

  2. #2

    Default Re: Toshiba fan problems, again

    Hi there, I'm having the same problem on a Toshiba Satellite P755-S5270. I did not have this problem with 11.4.

    Let me know if you find anything.

    -Filipe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •