After installing the rpm with YAST Google-Earth will not start.
Stdout responds with ./googleearth-bin: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

I do not have libGL.so.1 I have fglrx-libGL.so.1.2 as I have a properly installed ati video card.

Solution:

As superuser I entered:

ln -s /usr/X11R6/lib/fglrx/fglrx-libGL.so.1.2 /opt/google/earth/free/libGL.so.1

so that the libGL Google Earth is looking for finds the one I got.
Please check your paths and filenames to ensure that they match your config.