Results 1 to 3 of 3

Thread: Disable Automatic Full Screen

  1. #1

    Default Disable Automatic Full Screen

    Is there a way to disable windows from switching to full screen when you move/position them? I hated that feature in Windows 7 and it is just as horrible in openSuse.

    Also, anyway to default opening windows in the center of the screen instead of the upper left corner?

  2. #2
    PeeGee NNTP User

    Default Re: Disable Automatic Full Screen

    On 27/11/11 11:36, vijer wrote:
    >
    > Is there a way to disable windows from switching to full screen when you
    > move/position them? I hated that feature in Windows 7 and it is just as
    > horrible in openSuse.
    >
    > Also, anyway to default opening windows in the center of the screen
    > instead of the upper left corner?
    >
    >


    Can only say about 11.4, where both settings are in "Personal Settings"
    (which I have in the menu) under Windows Behaviour -> Windows Behaviour
    and in the "moving" and "advanced" tabs respectively.

    --
    PeeGee

    MSI m/b 870-C45, AMD Athlon II X3 445, 4GB, openSUSE 11.4/11.3 x86_64
    dual boot + XP Home in VBox
    Asus m/b M2NPV-VM, AMD 64X2 3800+, 2GB, openSUSE 11.3 x86_64/XP Home
    dual boot
    Acer Aspire 1350, AMD (M)XP2400+, 768MB, openSUSE 11.4/XP Home dual boot
    Asus eeePC 4G (701), Celeron M353, 2GB, openSUSE 11.3 on SSD

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Disable Automatic Full Screen

    On 11/27/2011 12:36 PM, vijer wrote:
    >
    > Is there a way to disable windows from switching to full screen when you
    > move/position them? I hated that feature in Windows 7 and it is just as
    > horrible in openSuse.


    i wonder what operating systems and version you are using, as well as
    which desktop environment and version...because in some of them there
    may not be a way to do what you wish, and the exact path to the switch
    to flip is certainly different in each:

    i give you my path, on my machine, with my software mix:

    Personal Settings - Configure Desktop > Workspace Appearance and
    Behavior > Workspace Behavior > Screen Edges > disable (uncheck)
    "Maximize windows by dragging them to the top of the screen" > Apply
    (button)

    please, when asking such a question always give:
    -operating system and version
    -desktop system and version

    > Also, anyway to default opening windows in the center of the screen
    > instead of the upper left corner?


    please, always put only one question in each thread, and make the
    subject line for that thread applicable to the question enclosed.

    and, when you ask for and receive help, please return to the thread and
    confirm the answering post helped, or not...and, how you solved your
    problem (so those who google in with the same problem can find the
    solution (if there is one)?

    these two steps (and others) allow these forums to be searched for
    specific answers to specific questions..

    like your second question (and, first for that matter) in this thread
    has been asked and answered before...give this a shot:
    http://forums.opensuse.org/search.php

    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •