Results 1 to 3 of 3

Thread: opensuse 12.1 / Bug? / unusable

  1. #1

    Default opensuse 12.1 / Bug? / unusable

    I installed suse 12.1 16bit version fresh on the harddisc.

    When I resize a window or when I press a second time on the KDE toolbar below the session is killed.
    I believe it has something to do with the KLauncher.
    Below you will find a the last lines of /var/log/localmessages.
    Please help me, currently the system is really unstable.
    Thx

    :
    Nov 26 19:15:33 linux-patc checkproc: checkproc: can not get session id for process 2422!
    Nov 26 19:44:03 linux-patc dhcpcd[1427]: eth0: dhcpcd 3.2.3 starting
    Nov 26 19:44:03 linux-patc dhcpcd[1427]: eth0: hardware address = 00:24:1d:8d:d9:a6
    Nov 26 19:44:03 linux-patc dhcpcd[1427]: eth0: broadcasting for a lease
    Nov 26 19:44:06 linux-patc dhcpcd[1427]: eth0: offered 192.168.178.20 from 192.168.178.1
    Nov 26 19:44:06 linux-patc dhcpcd[1427]: eth0: checking 192.168.178.20 is available on attached networks
    Nov 26 19:44:07 linux-patc dhcpcd[1427]: eth0: leased 192.168.178.20 for 864000 seconds
    Nov 26 19:44:07 linux-patc dhcpcd[1427]: eth0: adding IP address 192.168.178.20/24
    Nov 26 19:44:07 linux-patc dhcpcd[1427]: eth0: adding default route via 192.168.178.1 metric 0
    Nov 26 19:44:07 linux-patc dhcpcd[1427]: eth0: setting hostname to `Rechner'
    Nov 26 19:44:11 linux-patc checkproc: checkproc: can not get session id for process 8254!
    Nov 26 19:44:33 linux-patc dhcpcd[1427]: eth0: exiting
    Nov 26 19:46:09 linux-patc checkproc: checkproc: can not get session id for process 2564!
    Nov 26 19:48:31 linux-patc checkproc: checkproc: can not get session id for process 5330!
    Nov 26 19:49:15 linux-patc checkproc: checkproc: can not get session id for process 5962!
    Nov 26 19:52:50 linux-patc checkproc: checkproc: can not get session id for process 6541!
    Nov 26 19:54:10 linux-patc dhcpcd[1443]: eth0: dhcpcd 3.2.3 starting
    Nov 26 19:54:10 linux-patc dhcpcd[1443]: eth0: hardware address = 00:24:1d:8d:d9:a6
    Nov 26 19:54:10 linux-patc dhcpcd[1443]: eth0: broadcasting for a lease
    Nov 26 19:54:13 linux-patc dhcpcd[1443]: eth0: offered 192.168.178.20 from 192.168.178.1
    Nov 26 19:54:13 linux-patc dhcpcd[1443]: eth0: checking 192.168.178.20 is available on attached networks
    Nov 26 19:54:14 linux-patc dhcpcd[1443]: eth0: leased 192.168.178.20 for 864000 seconds
    Nov 26 19:54:14 linux-patc dhcpcd[1443]: eth0: adding IP address 192.168.178.20/24
    Nov 26 19:54:14 linux-patc dhcpcd[1443]: eth0: adding default route via 192.168.178.1 metric 0
    Nov 26 19:54:14 linux-patc dhcpcd[1443]: eth0: setting hostname to `Rechner'
    Nov 26 19:54:18 linux-patc checkproc: checkproc: can not get session id for process 7144!
    Nov 26 19:54:40 linux-patc dhcpcd[1443]: eth0: exiting
    Nov 26 19:54:57 linux-patc checkproc: checkproc: can not get session id for process 2552!
    Nov 26 19:58:36 linux-patc checkproc: checkproc: can not get session id for process 5297!
    Nov 26 20:00:41 linux-patc checkproc: checkproc: can not get session id for process 7140!
    Nov 26 20:01:10 linux-patc checkproc: checkproc: can not get session id for process 7759!
    Nov 26 20:02:04 linux-patc checkproc: checkproc: can not get session id for process 8280!
    Nov 26 20:06:23 linux-patc checkproc: checkproc: can not get session id for process 8724!
    Nov 26 20:12:10 linux-patc checkproc: checkproc: can not get session id for process 9402!
    Nov 26 20:18:10 linux-patc checkproc: checkproc: can not get session id for process 9965!
    Nov 26 20:18:59 linux-patc checkproc: checkproc: can not get session id for process 10559!

  2. #2

    Default Re: opensuse 12.1 / Bug? / unusable

    Dear all,
    problem solved.
    The reason was an elder ATI Graphic Driver Version 11.9.
    After deinstallation and downloading of newest driver 11.11, it is functional now.
    Thank you.

  3. #3

    Default Re: opensuse 12.1 / Bug? / unusable

    Quote Originally Posted by Camillo01 View Post
    Dear all,
    problem solved.
    The reason was an elder ATI Graphic Driver Version 11.9.
    After deinstallation and downloading of newest driver 11.11, it is functional now.
    Thank you.
    The last 16 bit processor on the market was the 80286. All since then have been 32 bit and lately 64 bit. OpenSuSE is distributed in 32 bit which you made this complaint abount. And 64 bit which is more than most users will require on their desktop.

    gvt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •