Results 1 to 2 of 2

Thread: Kopete - No sound on notifications

  1. #1

    Default Kopete - No sound on notifications

    Hi! I've just realized that on my freshly installed OpenSUSE 12.1 Kopete doesn't play sounds to notify me of incoming messages. That's weird, because in 11.4 it did. Even more weird is that I can't find any sound settings in Kopete. The help file suggests that there should be some sound settings in Configure/Behavior/Notifications, but I don't even have the Notifications tab - there is an Events tab instead, with quite different options.

    Have they changed the Configure Kopete dialog without updating the help file? Does anyone else have issues with sound notifications? Or is it just me being unlucky and stupid?

    (Just in case it matters - I have inherited the /home partition with all Kopete contacts from OpenSUSE 11.4. But I believe it couldn't affect Kopete settings)

  2. #2

    Default Re: Kopete - No sound on notifications

    Okay, turned out it was just me being stupid. For some strange reason, as I found out through PulseAudio Volume Control, the volume of "System Sounds" was set to zero. I realized that when Skype refused to play sounds for notifications either. Don't know how that happened and whether that was OpenSUSE 12.1 default setting or just my bad luck.

    Anyway, problem solved.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •