Results 1 to 3 of 3

Thread: KDE 4.7 ignoring size/position rules

  1. #1

    Default KDE 4.7 ignoring size/position rules

    I recently upgraded from SuSe 11.4 to 12.1. The upgrade went well and I had no problems until yesterday. After a reboot, I found that windows for my apps no longer opened in the pre-specified locations on my desktop.

    The windows specific settings from advanced -> special windows settings, all show size and position info. I battled for quite a while to find something to fix it, but eventually I deleted the .kde4 directory from my user and replaced it with the one I had from a backup before the upgrade. Voila... everything back to normal.

    I created a new use and configured it. No matter what I do, all application widows have a similar problem. The very first time they start (after creating the user), the window appears with a reasonable size at location 0,0. After that, they always appear at 0,0 but with a very small size. Any changes made to tell kde to use position/size via the special windows settings seems to be ignored.

    Anyone seen/got/fixed this problem?

  2. #2

    Default Re: KDE 4.7 ignoring size/position rules

    Turns out to be a known problem to be fixed in a later release of KDE.

    For now... Just don't switch activities.

  3. #3

    Default Re: KDE 4.7 ignoring size/position rules

    I upgraded to KDE 4.8, just out on release. Problem seems to be fixed now. Thanks KDE developers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •