Hi,

Since Firefox 8.0 came on my openSuse 11.4 computer, it (firefox) keeps crashing on almost every webpage. Running in an xterm, I see the following error message:

GLib-GIO-ERROR **: Settings schema 'apps.gecko-mediaplayer.preferences' is not installed

aborting...

Does anyone know how I can get rid of the error?

Kind regards,
Svend Tollak Munkejord