Results 1 to 7 of 7

Thread: Temperature monitoring in KDE 4.7

  1. #1
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    199

    Red face Temperature monitoring in KDE 4.7

    Guys, as when been describe above... sensors installed, and already ran the sensors-detect successfully. But none are display in my plasma hardware temperature, but all are working in my previous 11.4. Is this anything related to current systemd? Any helps are much appreciated, thanks.
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.1, Gnome 3.26 on 120GB SSD

  2. #2

    Default Re: Temperature monitoring in KDE 4.7

    if you run the command sensors in Konsole the temps are displayed?

    what if you try a different widget (or gKrellm or Conky)?
    openSUSE Leap 42.1 x64, Plasma 5 & KDE 4.14.x, pretty current proprietary Nvidia drivers (self-compiled)

  3. #3
    Join Date
    Aug 2010
    Location
    Germany
    Posts
    101

    Default Re: Temperature monitoring in KDE 4.7

    I'd recommend System monitor (dunno if it's the same in english though, in german it's "Systemmonitor"). I use it to monitor CPU VTemp, RAM & Network traffic to great success in 11.4.

  4. #4
    graham NNTP User

    Default Re: Temperature monitoring in KDE 4.7

    powerw00t wrote:

    >
    > Guys, as when been describe above... sensors installed, and already ran
    > the sensors-detect successfully. But none are display in my plasma
    > hardware temperature, but all are working in my previous 11.4. Is this
    > anything related to current systemd? Any helps are much appreciated,
    > thanks.
    >
    >

    open Yast > system > system services (Runlevel) and then enable lm_sensors.

  5. #5
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    199

    Default Re: Temperature monitoring in KDE 4.7

    Quote Originally Posted by graham View Post
    powerw00t wrote:

    >
    > Guys, as when been describe above... sensors installed, and already ran
    > the sensors-detect successfully. But none are display in my plasma
    > hardware temperature, but all are working in my previous 11.4. Is this
    > anything related to current systemd? Any helps are much appreciated,
    > thanks.
    >
    >

    open Yast > system > system services (Runlevel) and then enable lm_sensors.
    oh man, you just saved my day. For the few days a I am looking for this, thanks to you and to all as well.
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.1, Gnome 3.26 on 120GB SSD

  6. #6

    Default Re: Temperature monitoring in KDE 4.7

    I found it too. But the installed applet only show in Farenheit ????
    What is dat ?

  7. #7
    Join Date
    Jul 2010
    Location
    Malaysia +8 GMT
    Posts
    199

    Default Re: Temperature monitoring in KDE 4.7

    Quote Originally Posted by Rene64 View Post
    I found it too. But the installed applet only show in Farenheit ????
    What is dat ?
    at locale and region setting, set your preference to metric and you'll get your celcius after login back.
    Intel i5 4590 (Haswell), MSI B85M-G43, MSI GTX750Ti, Leap 15.1, Gnome 3.26 on 120GB SSD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •