Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Boot up and Shutdown issue and one more...

  1. #1
    Join Date
    Feb 2011
    Location
    Bangalore, India
    Posts
    103

    Default Boot up and Shutdown issue and one more...

    Hi,

    I got upgraded to 12.1 with KDE 4.7 from 11.4 with KDE 4.6. Using a dell vostro 1500 laptop.

    I have three issues with the new system.

    1. BootSplash : disabled for 1024x768
    : disabled for 1280x800 (I don't think this is of much use t0 me because my system boots up with 1024x768.. would be happy to get both fixed however)

    2. System does not shutdown. The bootsplash doesn't work anyway. So in the terminal it shows "System halted" and then I have to hold down the power key to switch off my system.

    3. The desktop gets frozen at times...... hope I can fix this with an update. Not able to do it because adding repositories fails on my computer always... slow internet connection may be the cause.

    Thanks for any help

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Boot up and Shutdown issue and one more...

    First try, at the Grub boot menu
    Switch to system V
    Does that work better?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Feb 2011
    Location
    Bangalore, India
    Posts
    103

    Default Re: Boot up and Shutdown issue and one more...

    Would be happy to try any of that if you could tell me how to... I'm not a linux pro and all that I could google out regarding system V is that its some unix startup thing and its history and nothing more..

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Boot up and Shutdown issue and one more...

    At the boot screen press F5
    Choose system V
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Boot up and Shutdown issue and one more...

    Quote Originally Posted by melvinjose View Post
    Hi,

    2. System does not shutdown. The bootsplash doesn't work anyway. So in the terminal it shows "System halted" and then I have to hold down the power key to switch off my system.
    systemsettings -> KDM parameters -> Shutdown tab -> Shutdown command
    then change /sbin/halt to /sbin/poweroff

    I have non-english locale so the names may differ. Hope, it will help you.

  6. #6
    Join Date
    Feb 2011
    Location
    Bangalore, India
    Posts
    103

    Default Re: Boot up and Shutdown issue and one more...

    @inozemcew.... I fixed one. I had set the power management setting that the system goes to into hibernate when the battery is critically down. For some reason my charger has some issue and my battery doesn't charge. Battery was critically low and the system was going to halt instead of power off.

    @caf4926 or any administrator. I think its a bug and powermanagement settings shouldn't interfere when the user does these actions manually. The automatic and manual actions should be dealt with sepereately

    @caf4926... I tried system V.. the boot seems a little longer but effects are the same otherwise. Is it the old initrd and the new system d that is the difference. I mean system v and systemd?

  7. #7
    Join Date
    Feb 2011
    Location
    Bangalore, India
    Posts
    103

    Default Re: Boot up and Shutdown issue and one more...

    Hi,

    Any solutions to my problem with the bootsplash and the sorry to say the shutdown issue is back. My solution worked fine a couple of time only.

    thanks.....

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Boot up and Shutdown issue and one more...

    Have you considered going back to 11.4, if that was what you were using before?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Feb 2011
    Location
    Bangalore, India
    Posts
    103

    Default Re: Boot up and Shutdown issue and one more...

    Absolutely not... Do you mean to say I will have no luck with 12.1 ??? I just don't want to give up..... if this is a problem surely we'll have some way out.... its just that I don't know whats the real issue here..

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Boot up and Shutdown issue and one more...

    Quote Originally Posted by melvinjose View Post
    Absolutely not... Do you mean to say I will have no luck with 12.1 ??? I just don't want to give up..... if this is a problem surely we'll have some way out.... its just that I don't know whats the real issue here..
    OK
    So you said you upgraded. Does that mean you didn't do a fresh install?

    Have you then considered doing a clean install?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •