Results 1 to 10 of 10

Thread: Firefox fonts

  1. #1

    Default Firefox fonts

    I'm using OpenSUSE 12.1 with Gnome and I'm having problems with the menu fonts in Firefox - they look "thin & spindly" - it seems that Firefox is ignoring the system font settings. I had a similar problem when 11.4 first came out and I managed to solve it by enabling subpixel rendering in the 'Appearances' tool which I can't find in 12.1. Has anyone else had the same problem and could they help me sort this? Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Firefox fonts

    Index of /subpixel/openSUSE_12.1/

    You need to add the package: fontconfig-feature-subpixel-hinting


    Then switch to that repo

    I then suggest you switch all fonts to Droid-Sans
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Ian Gay NNTP User

    Default Re: Firefox fonts

    caf4926 wrote:

    >
    > 'Index of /subpixel/openSUSE_12.1/'
    > (http://repos.opensuse-community.org/...openSUSE_12.1/)
    >
    > You need to add the package: fontconfig-feature-subpixel-hinting
    >
    >
    > Then switch to that repo
    >
    > I then suggest you switch all fonts to Droid-Sans
    >
    >



    Or, alternatively, you can do it within firefox by installing the
    "Theme and font size changer" extension.

    --
    *********** To reply by e-mail, make w single in address **************

  4. #4

    Default Re: Firefox fonts

    Thanks for the replies, I installed 'fontconfig-feature-subpixel-hinting' and that fixed it. Do I need to leave the repo enabled or should I delete it?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Firefox fonts

    Quote Originally Posted by Minsky View Post
    Thanks for the replies, I installed 'fontconfig-feature-subpixel-hinting' and that fixed it. Do I need to leave the repo enabled or should I delete it?
    You can leave it as there is nothing else in there that could mess up your system.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,193
    Blog Entries
    1

    Default Re: Firefox fonts

    You can leave it as there is nothing else in there that could mess up your system.
    It may also be worth locking this package once installed, as IIRC, I remember installing this, and it was removed with some later update.

  7. #7

    Default Re: Firefox fonts

    Thanks, I'll leave it locked and loaded then

  8. #8
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Firefox fonts

    Hi,

    in my case the fonts in Firefox and Thunderbird changed after installing the microsoft fonts.

    Best wishes

    Michael

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Firefox fonts

    after installing the microsoft fonts.
    I don't install those anymore
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Firefox fonts

    let try this, it worked for me. Get the best font rendering in openSUSE 12.1 GNOME

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •