Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: не работает звук 12.1

  1. #1

    Default не работает звук 12.1

    карта sb audigy (sb0090)


    linux-m1sv:/ # lspci | grep udio
    01:00.1 Audio device: ATI Technologies Inc RV770 HDMI Audio [Radeon HD 4850/4870]
    05:00.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)


    alsaconf говорит нету подходящего драйвера для ....


    На opensuse 11.4 работало.

    12.1 выполнен новой установкой.

    linux-m1sv:/ # uname -a
    Linux linux-m1sv 3.1.0-1.2-desktop #1 SMP PREEMPT Thu Nov 3 14:45:45 UTC 2011 (187dde0) x86_64 x86_64 x86_64 GNU/Linux

  2. #2

    Default Re: не работает звук 12.1

    аналогично

  3. #3

    Default Re: не работает звук 12.1

    У меня то же самое. На 11.4 работало, сейчас при настройке звука в Yast тест проходит (слышу звук), но это единственное место, где я его слышу.
    Ставил 12.1 обновлением с 11.4.
    # uname -a
    Linux zok-home 3.1.0-1.2-desktop #1 SMP PREEMPT Thu Nov 3 14:45:45 UTC 2011 (187dde0) x86_64 x86_64 x86_64 GNU/Linux
    # lspci | egrep [Aa]udio
    03:07.0 Multimedia audio controller: Creative Labs CA0106 Soundblaster

    И тоже alsaconf говорит "Найдена неподдерживаемая карта" и "нет подходящего драйвера для"

  4. #4

    Default Re: не работает звук 12.1

    Пробовал различные варианты с рокировкой alsa/gstreamer/vlc (+packman), в том числе принудительной подгрузкой драйверов - один фиг. Nvidia HDMI, даже удаленная, остаётся в списке звуковух, а Audigy - как проклятая.

  5. #5
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: не работает звук 12.1

    Quote Originally Posted by Strider1955 View Post
    У меня то же самое. На 11.4 работало, сейчас при настройке звука в Yast тест проходит (слышу звук), но это единственное место, где я его слышу.
    Какой еще alsaconf, етить? Что вы там настроите в SUSE?
    Если тест проходит, значит звук есть! И проблема тут нефига ни в драйвере или железе.

  6. #6

    Default Re: не работает звук 12.1

    у меня тест не проходит, пока переключил на встроенную звучку.


    У кого просто звку пропал, но в ясте тест проходит, проверьте включен ли ваш пользователь в группу audio.

  7. #7

    Default Re: не работает звук 12.1

    Quote Originally Posted by joneone View Post
    Какой еще alsaconf, етить? Что вы там настроите в SUSE?
    Если тест проходит, значит звук есть! И проблема тут нефига ни в драйвере или железе.
    а если нет в тесте звука?

  8. #8
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: не работает звук 12.1

    Тогда сами проводите стандартный тест: создаете нового юзера в yast2 users (а то был тут один умелец, создал пользователя консольной командой, и получил его.. только без /home/$USER и ни в какие группы не входящего), настройки никакие не трогаете и проверяете под ним звук.

  9. #9

    Default Re: не работает звук 12.1

    Quote Originally Posted by joneone View Post
    Тогда сами проводите стандартный тест: создаете нового юзера в yast2 users (а то был тут один умелец, создал пользователя консольной командой, и получил его.. только без /home/$USER и ни в какие группы не входящего), настройки никакие не трогаете и проверяете под ним звук.
    ну что вы как с маленькими детьми... Я 4 года только на Сусе. При инсталляции карточка видна, звука нет, выключаем HDA Nvidia, Aydigy оставляем как основную. После установки, карточка видна только в Yast - в звуковой схеме она отсутствует (тут только NVidia). И да, добавление пользователя ничего не даёт. С 11.4 проблем нет.

  10. #10
    Join Date
    Aug 2010
    Location
    Russia
    Posts
    995

    Default Re: не работает звук 12.1

    Quote Originally Posted by mikezsin View Post
    у меня тест не проходит, пока переключил на встроенную звучку.


    У кого просто звку пропал, но в ясте тест проходит, проверьте включен ли ваш пользователь в группу audio.
    Предлагаю сделать так:
    Для начала: Загрузиться с live cd 11.4, найти там модуль для своей звуковухи, найти пакет в котором он лежит, загрузиться в 12.1, проверить наличие модуля и пакета, о результатах отписаться сюда.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •