Results 1 to 2 of 2

Thread: Cannot install opensuse 12.1 with netinstall on vmware vsphere VPS

  1. #1

    Default Cannot install opensuse 12.1 with netinstall on vmware vsphere VPS

    Hello,
    I have been trying to install opensuse 12.1 on my vps and ecnoutnered a serious problem.
    The Installation always fails when it says that it is creating repository cache for openSUSE-12.1-12.1-1.4. A messagebox says that an error occured druign Installation, but it doesnt say anything more. I tried the same thing with textmode install and over SSH. Always same effect.
    On my SSH session I see teh following when it fails:
    Code:
    usr/lib/YaST2/startup/YaST2.call: line 284:  7834 Killed                  $OPT_FBITERM y2base "$Y2_MODULE_NAME" $Y2_MODE_FLAGS $Y2_MODULE_ARGS $Y2_MODE $Y2_UI_ARGS
    unicode_stop skipped on /dev/pts/0
    Connection to x.x.x.x closed by remote host.
    I dont have a clue how to debug this or even fix it and hope someone can help me.

  2. #2

    Default Re: Cannot install opensuse 12.1 with netinstall on vmware vsphere VPS

    I managed to solve it. This issue happened because the VM did have too less ram. So I made a swapsapce, activated it with swapon, and installation worked afterwards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •