Results 1 to 7 of 7

Thread: 12.1 Gnome Opera Icon showing up correctly

  1. #1

    Default 12.1 Gnome Opera Icon showing up correctly

    Installed Opera and in both the App. Menu and the Task Bar the icon is a generic one. Tried changing the icon theme with Advanced Settings and restarting but it`s still this weird purple off centered file icon. Adobe Flash is the same way in the App menu. Can I change it ? BTW I installed VLC and the correct icon is displayed. Thanks in advance.

  2. #2

    Default Re: 12.1 Gnome Opera Icon showing up correctly

    I have the same issue. Strange, in my first installation, I started with KDE and installed Gnome afterwords. Everything was fine. Now I made a complete new setup with Gnome only and the icon is missing.

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,524
    Blog Entries
    15

    Default Re: 12.1 Gnome Opera Icon showing up correctly

    Quote Originally Posted by Stephan62
    I have the same issue. Strange, in my first installation, I started with
    KDE and installed Gnome afterwords. Everything was fine. Now I made a
    complete new setup with Gnome only and the icon is missing.
    Hi
    Either your system or local icon 'gtk' cache hasn't updated, opera is
    qt based isn't it?

    Have a look at the man page for gtk-update-icon-cache for the options
    to run.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.9-desktop
    up 18:26, 3 users, load average: 0.01, 0.04, 0.09
    GPU GeForce 8600 GTS Silent - Driver Version: 290.10


  4. #4

    Default Re: 12.1 Gnome Opera Icon showing up correctly

    I have this problem with Gnome 3 too. It's not a biggie. This post here helps me fix it when I need to, and I hope it helps you too. I'd manually change it first via alacarte. Sometimes I find that manually changing the icon seems to do nothing, but then when I run the script it all gets fixed up correctly. Hopefully these sorts of issues will be sorted out in future Gnome 3 releases.

  5. #5

    Default Re: 12.1 Gnome Opera Icon showing up correctly

    It's solved. In fact I did nothing, but 1 day later it's correct.

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,524
    Blog Entries
    15

    Default Re: 12.1 Gnome Opera Icon showing up correctly

    Quote Originally Posted by Stephan62
    It's solved. In fact I did nothing, but 1 day later it's correct.
    Hi
    A logout and login or a restart should update the cache.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.9-desktop
    up 1 day 19:15, 3 users, load average: 0.17, 0.16, 0.15
    GPU GeForce 8600 GTS Silent - Driver Version: 290.10


  7. #7

    Default Re: 12.1 Gnome Opera Icon showing up correctly

    Quote Originally Posted by malcolmlewis View Post
    Hi
    A logout and login or a restart should update the cache.
    This never worked for me. I even rebooted several times and nothing worked until I performed the operation outlined above. However, I'm really pleased the OP's issue has gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •