Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Google Voice/Video plugin

  1. #1

    Default Google Voice/Video plugin

    Hello!

    Is there any way to get google voice/video chat plugin working on OpenSuse 12.1 (64-bit)?
    I get the following error while trying to install the rpm:
    >> nothing provides libnpgtpo3dautoplugin.so needed by google-talkplugin-2.5.6.0-1.x86_64

  2. #2
    Join Date
    Apr 2010
    Location
    Michigan USA
    Posts
    102

    Default Re: Google Voice/Video plugin

    I just noticed that also. Hopefully someone can figure this out. I tried to google it, but only found .deb documentation from 2010.
    Laptop: openSUSE 13.1 | Gnome 3.2.1 | i3 350m 2.27 GHz | HP Pavilion dv6 | 4GB RAM | Intel HD Integrated Graphics

    Installed openSUSE, never going back!

  3. #3
    Join Date
    Apr 2010
    Location
    Michigan USA
    Posts
    102

    Default Re: Google Voice/Video plugin

    It appears the version I downloaded today google-talkplugin-2.5.6.0-1.x86_64 is from a new build 2 days ago. I think I may have the last version on a different laptop. I will check and see. If I have it, and if it works, I will let you know.
    Laptop: openSUSE 13.1 | Gnome 3.2.1 | i3 350m 2.27 GHz | HP Pavilion dv6 | 4GB RAM | Intel HD Integrated Graphics

    Installed openSUSE, never going back!

  4. #4
    Join Date
    Apr 2010
    Location
    Michigan USA
    Posts
    102

    Default Re: Google Voice/Video plugin

    OK working version is 2.4.5.0-1 which I do have installed on a different hardrive. I have no idea how to move it or get the file. Need to copy it as root to a usb key or something. Is there a way via YaST to the whole rpm to usb key?

    Since I am not that adept, I will wait a bit to see what we find out.
    Laptop: openSUSE 13.1 | Gnome 3.2.1 | i3 350m 2.27 GHz | HP Pavilion dv6 | 4GB RAM | Intel HD Integrated Graphics

    Installed openSUSE, never going back!

  5. #5

    Default Re: Google Voice/Video plugin

    Why do you think it will work on this system? Do you have 12.1 installed on the second hard drive?

  6. #6
    Join Date
    Apr 2010
    Location
    Michigan USA
    Posts
    102

    Default Re: Google Voice/Video plugin

    @aectann, I do have 12.1 and Gnome 3.2.1 on the other hard drive. As soon as 12.1 came out, I installed it to test it out on a hard drive that has bad sectors on it, so I used it as a test. It worked great, so I put it on my good (new) hard drive just a few hours ago and noticed the gtalk plug in is a now a different version. So I have one that works, I just do not know the commands in terminal to get to it as root and move it to a usb key or something. So either someone has to chime in with an easy fix, show me how to do it, or we wait. At least I know there is a version that will work.
    Laptop: openSUSE 13.1 | Gnome 3.2.1 | i3 350m 2.27 GHz | HP Pavilion dv6 | 4GB RAM | Intel HD Integrated Graphics

    Installed openSUSE, never going back!

  7. #7

    Default Re: Google Voice/Video plugin

    Okay, I've figured it out. It looks like the problem is due to malformed google's rpm. The libnpgtpo3dautoplugin.so is actually provided by rpm itself. So just download the rpm and say zypper to install it, ignoring dependencies:
    Code:
    zypper in google-talkplugin_current_x86_64.rpm
    When it will ask about a solution to the missing dependency:
    Code:
    Problem: google-talkplugin-2.5.6.0-1.x86_64 requires libnpgtpo3dautoplugin.so, but this requirement cannot be provided
      uninstallable providers: google-talkplugin-2.5.6.0-1.i386[_tmpRPMcache_]
     Solution 1: do not install google-talkplugin-2.5.6.0-1.x86_64
     Solution 2: break google-talkplugin by ignoring some of its dependencies
    Select solution 2.
    Everything seems to work here so far.

  8. #8
    Join Date
    Apr 2010
    Location
    Michigan USA
    Posts
    102

    Default Re: Google Voice/Video plugin

    @aectann, SWEET! It worked! Thank you so much for the help! Clearly I was going about it the hard way. lol
    Laptop: openSUSE 13.1 | Gnome 3.2.1 | i3 350m 2.27 GHz | HP Pavilion dv6 | 4GB RAM | Intel HD Integrated Graphics

    Installed openSUSE, never going back!

  9. #9

    Default Re: Google Voice/Video plugin

    openSUSE 12.2 (x86_64) KDE 4.8.5, Laptop: KEYNUX Ymax I7, RAM 4GB, HD 120GB SSD (OS) + 500GB, 64-bits Quad-core Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, Video 17" nVidia GeForce GTX 285M

  10. #10
    Join Date
    Apr 2010
    Location
    New Jersey, U.S.A.
    Posts
    86

    Default Re: Google Voice/Video plugin

    Quote Originally Posted by phiga View Post
    Thank you for sharing this information. I added the repository and attempted to install with the following results:
    Code:
    Problem: nothing provides libgdk-1.2.so.0 needed by jitsi-1.0.beta1.nightly.build.3689-2.1.x86_64
     Solution 1: do not install jitsi-1.0.beta1.nightly.build.3689-2.1.x86_64
     Solution 2: break jitsi by ignoring some of its dependencies
    Alas, at least for now, Jitsi is not a solution.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •