Results 1 to 6 of 6

Thread: Skype Depenency issue 12.1

  1. #1
    Join Date
    Jul 2008
    Location
    USA
    Posts
    163

    Question Skype Depenency issue 12.1

    Here is the error message:
    skype: error while loading shared libraries: libXv.so.1: cannot open shared object file: No such file or directory

  2. #2

    Default Re: Skype Depenency issue 12.1

    Quote Originally Posted by magabooks View Post
    Here is the error message:
    The Skype package is not correctly set up to pull in dependencies. It is a 32-bit application, and so you need the 32-bit versions of several libraries on which it depends. You can use Yast to find the packages which contain the required .so by checking off the "provides" box during the package search.

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Skype Depenency issue 12.1

    On 11/18/2011 03:06 AM, magabooks wrote:
    >
    > Here is the error message:> skype: error while loading shared libraries: libXv.so.1: cannot open
    >> shared object file: No such file or directory


    did you install Skype according to the instructions in this guide:
    http://en.opensuse.org/SDB:Skype

    i _guess_ you are running a 64 bit system and Skype is a 32 bit
    application so you must provide it with the 32 bit parts which are
    missing on a default installed 64 bit openSUSE....the above guide
    explains exactly how to do that, step-by-step

    post again if you have problems with that guide, or afterwards..

    --
    DD http://gplus.to/DenverD
    openSUSE®, the "German Automobiles" of operating systems

  4. #4

    Default Re: Skype Depenency issue 12.1

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    This came up just two days ago in this forum as well:

    http://forums.opensuse.org/showthread.php?t=467860

    Good luck.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.15 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJOxm9sAAoJEF+XTK08PnB56EcP/j/iz+drLP9llEOVTHOsu6cd
    Vg6fPHpW2k1hdCAjAHk1SBHJYh2HPhyWGeEfBEnH4CR1cOK19WLAjSUb9JFKVb0I
    1yr4TpJ1YE/AD3+1LLgCJAd6bh9ErIzqu4KWnf2v8QGLodt+WHotILhWPSalhay3
    dU6DqEiizHqLHOBc9fI+AgCMoED0G1riouHgNX7AbVR5lH0au2MW7ks5zZbREx9t
    HqhrtyO2SdHns9X7e5WxCTbKQZ+kMEOo0WPOuQ2cBaskpe50vjaHNFwwGclj9OLw
    vTV37uBOkjADaDTygP+4qBCCJvGjWACBr+QM+MUhuSu/cMGYvFDrWMeYb7VbDD6x
    oS0z54xbWfYHnnk2MTHdOmKAPcfzdpQXFKyExvGogtf+wg+mmj+ych2XixLOpnOd
    pKVstIDFBeeHjrIAUaA9PJLq7zLukrapCVvWavxZ01T0VhhH294acwIx0g9FGDFD
    k1jkTCinrB5NnhFVhuqKIUZDIU4bDRJ7JR37rdxDAh4eR03BTA+bg70Jav+EqSWE
    LlDzAaSJS9B29H8hAcYE1hpU9axFymTsyCT3xdwBrdSzT7o3sDLVYEX4UQxYZ2/H
    UUaUWN45g8G3HSZOPMo8JXvuPwbUGEOBMSqq+KgoN1q34jqAJr5EvcLt/KhIa+Db
    WTwSx6A+Kzn2XlQGLqX7
    =tP2z
    -----END PGP SIGNATURE-----

  5. #5
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Skype Depenency issue 12.1

    Hi,

    you need to install following packages when using 64bit:

    xorg-x11-libXv-32bit
    libqt4-32bit
    libqt4-x11-32bit
    libpng12-0-32bit

    Cheers

    Michael

  6. #6
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Re: Skype Depenency issue 12.1

    On Fri, 18 Nov 2011 02:06:02 GMT
    magabooks <magabooks@no-mx.forums.opensuse.org> wrote:

    >
    >Here is the error message:> skype: error while loading shared
    >libraries: libXv.so.1: cannot open
    >> shared object file: No such file or directory
    >>

    >
    >


    You should visit the wiki section from the opensuse webpage. there is a
    detailed guide in how to do it.
    Worked for me and should do the same for you.
    http://en.opensuse.org/SDB:Skype

    ---
    Euer Komputerfriek Joerg
    using KDE on 11.4 x64 and happy with a cup of real hot coffee....
    Need help? Call 207.252.3.96 (really)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •