Results 1 to 2 of 2

Thread: Opensuse 11.4 with KDE 4.7.2: error when launching "solar system plasmoid" (not a 12.1 thread)

  1. #1
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Question Opensuse 11.4 with KDE 4.7.2: error when launching "solar system plasmoid" (not a 12.1 thread)

    Hello everybody. I am updating a machine with 11.4. As of versions and kernel (and repos) we have:
    Code:
    uname -a
    Linux linux-fces 2.6.37.6-0.9-desktop #1 SMP PREEMPT 2011-10-19 22:33:27 +0200 x86_64 x86_64 x86_64 GNU/Linux
    Repos are:
    Code:
    # zypper repos
    #  | Alias                                               | Name                                                 | Enabled | Refresh
    ---+-----------------------------------------------------+------------------------------------------------------+---------+--------
     1 | Aktualisierungen-für-openSUSE-11.4-11.4-0           | Aktualisierungen für openSUSE 11.4 11.4-0            | Yes     | Yes    
     2 | KDE_Extra                                           | KDE Extra                                            | Yes     | Yes    
     3 | KDE_Stabel_Lates                                    | KDE Stabel Latest                                    | Yes     | Yes    
     4 | download.nvidia.com-opensuse                        | nVidia Graphics Drivers                              | Yes     | Yes    
     5 | download.opensuse.org-Education                     | openSUSE BuildService - Bildungswesen                | Yes     | Yes    
     6 | download.opensuse.org-Stable                        | Stable LibreOffice Repository                        | Yes     | Yes    
     7 | download.opensuse.org-UpdatedApps                   | openSUSE BuildService - KDE:UpdatedApps              | Yes     | Yes    
     8 | download.opensuse.org-Wine                          | openSUSE BuildService - Wine-CVS-Pakete              | Yes     | Yes    
     9 | download.opensuse.org-games                         | openSUSE BuildService - Spiele                       | Yes     | Yes    
    10 | download.opensuse.org-mozilla                       | openSUSE BuildService - Mozilla                      | Yes     | Yes    
    11 | download.opensuse.org-openSUSE_11.4_Update_standard | openSUSE BuildService - Virtualisierung (VirtualBox) | Yes     | Yes    
    12 | openSUSE-11.4-11.4-0                                | openSUSE-11.4-11.4-0                                 | Yes     | No     
    13 | opensuse-guide.org-repo                             | libdvdcss repository                                 | Yes     | Yes    
    14 | packman.inode.at-suse_1                             | Packman Repository                                   | Yes     | Yes    
    15 | repo-debug                                          | openSUSE-11.4-Debug                                  | No      | Yes    
    16 | repo-debug-update                                   | openSUSE-11.4-Update-Debug                           | No      | Yes    
    17 | repo-non-oss                                        | openSUSE-11.4-Non-Oss                                | Yes     | Yes    
    18 | repo-oss                                            | openSUSE-11.4-Oss                                    | Yes     | Yes    
    19 | repo-source                                         | openSUSE-11.4-Source                                 | No      | Yes
    As of python we have:
    Code:
    linux-fces:~ # rpm -qf /usr/bin/python
    python-base-2.7-8.10.2.x86_64
    
    
    linux-fces:~ # rpm -q python-kde4-devel
    python-kde4-devel-4.7.2-2.3.1.x86_64
    When I try to launch the plasmoid "solar system version 0.4.1 (author John Ramen) the plasmoid throws the following error message:
    Code:
    Cannot initialize the python script driver of solarsystem
    Prior to updating the repos this plasmoid ran fine. I updated. The whole system seems now quite smooth and with rounded edges but this is the error that is "spitting in my soup". All other plasmoids AFAIK run well.
    I would be rather happy if somebody can help me troubleshoot this error. I looked at kde-look.org but the packages suggested are installed and .......... it seems a python thing of the 4.7.2 version of KDE in openSUSE. Either a package is missing or...?
    Thank you in advance.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

  2. #2
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Thumbs up Solved / Closed Re: Opensuse 11.4 with KDE 4.7.2: error when launching "solar system plasmoid"

    With the latest updates to 11.4 the problem solved. Apparently some python package had to sync on the mirror. Thread closed. Solved.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •