Results 1 to 4 of 4

Thread: kmail2 severley broken

  1. #1
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default kmail2 severley broken

    I have been using kmail faithfully for many, many years.

    The new KMAIL2 has pushed me to use Thunderbird.

    I have been googling for what seems an eternity, to resolve IMAP problems, crashes, multiple copies of email folders and emails...............

    So many different problems I am not even sure what to try next.

    If someone has a sure fire way to get KMAIL working reliably with numerous IMAP accounts, I would appreciate it.

    It is so broken I am not even sure where to start.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: kmail2 severley broken

    On 11/17/2011 04:56 AM, brucecadieux wrote:
    > It is so broken I am not even sure where to start.


    i assume you are using 12.1? if so, then you can check for yourself, but
    i think most folks have (so far) made the same decision as you: switch
    to a working mail client

    <http://www.google.com/search?q=site%3Aforums.opensuse.org%2Fenglish%2Fget-technical-help-here%2Fpre-release-beta%2F+kmail2*>

    alternatively, you could stick with the working kmail in 11.3, until
    'they' find and fix the problem (if ever)

    or, maybe the info from http://en.opensuse.org/Product_highlights will
    help: "It should be noted that the move from KMail1 to KMail2 requires
    the import/conversion of email data to Akonadi. This process can take
    considerable time, measuring up to a day on slow systems with multiple
    gigabyte-sized mailboxes. It is possible to, instead of doing a
    migration, doing a clean start by"

    the way i read that is your kmail2 is probably not broken so much as it
    should not be expected to be instantly usable....just let is get
    everything 'migrated' to the new storage scheme and _the_ try it..


    --
    DD http://gplus.to/DenverD
    openSUSE®, the "German Automobiles" of operating systems

  3. #3
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: kmail2 severley broken

    AMD Athlon Phenom 1100T 6 Core processor, 16 gigabytes of DDR3, 2 1 terrabyte hard drives running in raid0, a lack of horsepower for migration is not the problem. I have tried the migration when using KDE 4.7 in 11.3 and now again in 12.1 The migrations complete on both systems in a matter of minutes.

    I have also tried starting fresh, with ill results. The first time I add an account it explodes like a napalm bomb.

    12.1 is working flawless for me in all aspects with the exception of KMail2.

    I am using Thunderbird for now, and have read just about everything that could be googled and indeed from the issues I have seen and read about KMail2 seems to be severely broken. Not just on my system but on thousands of others.

    Not sure if akonadi is being flaky, Kmail2 being flaky or the combination of both being flaky and fanning each others flames.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,884

    Default Re: kmail2 severley broken

    I try to follow what is posted on the KDE-PIM e-mail listing. Not very encouraging at all
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •