Hello,

ultimately is closing amule alone. It happens when you download a file corrupt parties.

In / var / log / messages:

kernel: [10814.446920] amule [2819]: segfault at 17 ip 00007fc2a70b7074 sp error 4 in libpthread 00007fc29755e940-2.11.3.so [7fc2a70ae000 +17000]

How I can prevent amule is closed?

Thank you.

Opensuse 11.4 with kde 4.7.3 and amule 2.2.6