Results 1 to 3 of 3

Thread: error in running eclipse on opensuse 11.4

  1. #1
    Join Date
    Nov 2011
    Location
    iran
    Posts
    6

    Default error in running eclipse on opensuse 11.4

    hi.
    i install opensuse 11.4 and want to use eclipse for c++, but when i tried to run eclipse , it show this dialog

    "there is no application installed that can open files of types executable (application/x-executable)
    Do you want to try to install one?"

    (this exe of eclipse runs on 10.2 successfully! )
    why?

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: error in running eclipse on opensuse 11.4

    Am 14.11.2011 09:36, schrieb amin63:
    >
    > hi.
    > i install opensuse 11.4 and want to use eclipse for c++, but when i
    > tried to run eclipse , it show this dialog
    >
    > "there is no application installed that can open files of types
    > executable (application/x-executable)
    > Do you want to try to install one?"
    >
    > (this exe of eclipse runs on 10.2 successfully! )
    > why?
    >

    How did you install it (which version and from where) and how did you
    start it. What happens if you start it from a terminal (console output)?


    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.3 |
    nVidia ION | 3GB Ram

  3. #3
    Join Date
    Nov 2011
    Location
    iran
    Posts
    6

    Default Re: error in running eclipse on opensuse 11.4

    thanx,I change its permission to "Is executable" and solved

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •