Results 1 to 3 of 3

Thread: user name missing from /home in root (11.4)

  1. #1
    upscope NNTP User

    Default user name missing from /home in root (11.4)

    While trying to get my akonadi server switched from
    internal mysql to external mysql. I did something that
    apparently deleted /home/username from root directory.
    the home directory is still there, but I cannot boot
    and get to it. I assume because the normal link is not
    in /home/username.

    I verified the ~/home/username still exists, by
    starting 12.1 and going thru dolphin to my username
    directory. It is in its own partition.

    Does anyone on of a way to get it back in /home? Short
    of reinstalling all of 11.4 and not formating the home
    directory.

    Do not see anything in logs.

    Any help getting back up would be appreciated.

    This is sent from 12.1 but account info copied from
    ~/home/username on 11.4

    Russ
    openSUSE 11.4(2.6.37.6-0.7-desktop)|KDE Platform
    Version 4.7.3 (4.7.3) "release 10"|Intel core2duo 2.5
    MHZ,|8GB DDR3|GeForce 8400GS (NVIDIA-Linux-
    x86_64-280.13)

    --
    Russ

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: user name missing from /home in root (11.4)

    Whenever I do a reinstall and add users using YaST, YaST notices that I already have files related to that username and asks if I want to match the new user with those files. If, as I understand, the files are still on the hard drive, it might be worth trying Add users and, if YaST puts up the message about linking to the existing files, your problem is solved. If it doesn't, it would probably be better to Cancel and look for an alternative answer.

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: user name missing from /home in root (11.4)

    On 2011-11-10 23:49, upscope wrote:
    > While trying to get my akonadi server switched from
    > internal mysql to external mysql. I did something that
    > apparently deleted /home/username from root directory.
    > the home directory is still there, but I cannot boot
    > and get to it. I assume because the normal link is not
    > in /home/username.


    I don't understand this paragraph. What is "the normal link"?

    Please show CLI commands and text output that show the problem (in code
    tags, please!)

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •