Results 1 to 4 of 4

Thread: Setting LXDE (LXDM) file associations

  1. #1
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Setting LXDE (LXDM) file associations

    Hi I have openSUSE 11.4 with LXDE Desktop

    When I "open" to edit a simple text file, it opens in LibreOffice rather than in Beaver. Where do I set the file associations to fix this? Thanks.

    swerdna
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  2. #2

    Default Re: Setting LXDE (LXDM) file associations

    Quote Originally Posted by swerdna View Post
    Hi I have openSUSE 11.4 with LXDE Desktop

    When I "open" to edit a simple text file, it opens in LibreOffice rather than in Beaver. Where do I set the file associations to fix this? Thanks.

    swerdna
    I think the easiest is to right click the file and use 'open with' there, you can also set the application you want to use to be the default.
    People who do not break things first will never learn to create anything

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: Setting LXDE (LXDM) file associations

    Thanks conram. I can select beaver (or other apps) OK with a R-click --> open with, but there's no option there to set the default. Am I missing something?
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: Setting LXDE (LXDM) file associations

    I was performing the right click on a text file viewed on the Desktop. When I used the file manager to go to the same file, your method worked just fine, so you were right conram and thanks for the info.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •