Results 1 to 6 of 6

Thread: Can't rotate cube with mouse anymore 11.4

  1. #1

    Default Can't rotate cube with mouse anymore 11.4

    Hi,

    I used to be able to do this to rotate the compiz cube:

    Rotate desktop cube manually -> Ctrl+Alt+left-click the desktop and drag the mouse pointer

    and it no longer works. Any ideas what it could be? My guess is that some effect I turned on took over the key/mouse combination but I looked through compiz config manager and couldn't see where was.

    I don't know if it makes any difference but I do have one of these mice with extra buttons (7 in total I think) but I haven't set anything special up for it.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: Can't rotate cube with mouse anymore 11.4

    Hi
    Is the compiz extra's package installed? Desktop -> Rotate Cube -> Bindings Tab, first entry 'initiate'
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Can't rotate cube with mouse anymore 11.4

    Yes &. Initiate set to default of <Control><Alt>Button1 .

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: Can't rotate cube with mouse anymore 11.4

    Quote Originally Posted by Reg gie
    Yes &. Initiate set to default of <Control><Alt>Button1 .
    Hi
    I would try re-doing the setting, eg delete the settings and
    re-program to <Control><Alt>Button1.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 3 days 10:58, 5 users, load average: 0.87, 0.32, 0.18
    GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09


  5. #5

    Default Re: Can't rotate cube with mouse anymore 11.4

    Thanks but that's one of the first things I tried.

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: Can't rotate cube with mouse anymore 11.4

    Quote Originally Posted by Reg gie
    Thanks but that's one of the first things I tried.
    Hi
    OK, then second is normally create a test user and see if it
    duplicates...

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 7 days 9:07, 4 users, load average: 0.12, 0.06, 0.06
    GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •