Results 1 to 3 of 3

Thread: chromium-16 package appears broken

  1. #1
    Join Date
    Nov 2011
    Location
    San Francisco Bay Area
    Posts
    2

    Default chromium-16 package appears broken

    When trying to install chromium:

    Code:
    chromium - Google's opens source browser project
    Version: 16.0.910.0-2.2
    Build Time: Wed 26 Oct 2011 03:41:51 AM PDT
    Package Group: Productivity/Networking/Web/Browsers
    Installed Size: 81.5 MiB
    Download Size: 22.5 MiB
    Vendor: obs://build.opensuse.org/openSUSE:11.4:Contrib
    Architecture:i586
    Source Package:chromium-16.0.910.0-2.2
    I get:
    Code:
    #### YaST2 conflicts list - generated 2011-11-03 13:23:46 ####
    
    nothing provides libv8-3 = 3.6.4.1 needed by chromium-16.0.910.0-2.2.i586
    
        [ ] do not install chromium-16.0.910.0-2.2.i586
    
        [ ] break chromium by ignoring some of its dependencies
    A newer version of libv8-3 is available (and installed); the 3.6.4.1 is not available:

    Code:
    Version:3.7.3.0-2.1
    Build Time: Wed 02 Nov 2011 04:40:03 AM PDT
    Install Time: Thu 03 Nov 2011 01:13:39 PM PDT
    Package Group: Development/Libraries/Other
    Installed Size: 5.1 MiB
    Download Size: 1.4 MiB
    Distribution: 
    openSUSE:11.4:Contrib
    Vendor:obs://build.opensuse.org/openSUSE:11.4:Contrib
    Architecture:i586
    Source Package:v8-3.7.3.0-2.1
    Any ideas?

    Thanks,
    Rawld

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,650
    Blog Entries
    14

    Default Re: chromium-16 package appears broken

    Many ideas, but this one is the one that matters:

    You need to use another repo for Chromium: http://download.opensuse.org/repositories/network:/chromium/openSUSE_11.4/

    B
    TW. Accurate info makes helping out so easy
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Nov 2011
    Location
    San Francisco Bay Area
    Posts
    2

    Default Re: chromium-16 package appears broken

    Thanks Knurpht

    That worked beautifully...gotta look at page 2 of the available repos from now on.

    If you ever need help with Dojo or JavaScript, I owe you one.

    Best,
    Rawld

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •