Results 1 to 6 of 6

Thread: Opera: Java not working

  1. #1

    Default Opera: Java not working

    I thought I'd give Opera a whirl as I was having problems with Firefox at
    one site. Sites using Java just aren't working for me. Where the Java
    display is supposed to be, there is just blankness. Javascript and
    plugins, including IcedTea, are enabled.

    Any suggestions as to what is wrong?

    Sample site: http://www.nhc.noaa.gov/satellite.shtml
    At that site, it warns Java is no longer supported but it works OK in
    Firefox.

    --
    Graham Davis, Bracknell, Berks.
    openSUSE 11.4 (64-bit); KDE 4.7.2; AMD Phenom II X2 550 Processor;
    Video: nVidia GeForce 210 (using nVidia driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opera: Java not working

    We usually recommend folks do this
    The Quick Java Switch and Fix
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Opera: Java not working

    On Thu, 03 Nov 2011 12:26:03 +0000, caf4926 wrote:

    > We usually recommend folks do this
    > 'The Quick Java Switch and Fix' (http://tinyurl.com/24ea3h3)


    Thanks, Sun version worked in Opera and Epiphany, neither of which worked
    with IcedTea. Konqueror doesn't work with anything. IcedTea only worked
    with Firefox.


    --
    Graham Davis, Bracknell, Berks.
    openSUSE 11.4 (64-bit); KDE 4.7.2; AMD Phenom II X2 550 Processor;
    Video: nVidia GeForce 210 (using nVidia driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opera: Java not working

    Ask Konq to rescan it's plugins
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Opera: Java not working

    On Thu, 03 Nov 2011 14:26:03 +0000, caf4926 wrote:

    > Ask Konq to rescan it's plugins


    Done that but says I should enable Java and Javascript which, of course,
    I'd done. Same symptom as 32-bit version of IcedTea gave in Firefox. Only
    use Konqueror once in a blue moon, if that often, so I'll not worry too
    much about it.

    Thanks.

    --
    Graham Davis, Bracknell, Berks.
    openSUSE 11.4 (64-bit); KDE 4.7.2; AMD Phenom II X2 550 Processor;
    Video: nVidia GeForce 210 (using nVidia driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

  6. #6

    Default Re: Opera: Java not working

    On Thu, 03 Nov 2011 15:17:46 +0000, Cloddy wrote:

    > On Thu, 03 Nov 2011 14:26:03 +0000, caf4926 wrote:
    >
    >> Ask Konq to rescan it's plugins

    >
    > Done that but says I should enable Java and Javascript which, of course,
    > I'd done. Same symptom as 32-bit version of IcedTea gave in Firefox.
    > Only use Konqueror once in a blue moon, if that often, so I'll not worry
    > too much about it.
    >


    This short test of Opera showed that it used twice the memory of Firefox
    and was a CPU hog (50% permanent - one processor). Mind you, when Firefox
    is running, Xorg often gets stuck around 50% so perhaps Firefox has
    somehow managed to shift the blame! ;-)


    --
    Graham Davis, Bracknell, Berks.
    openSUSE 11.4 (64-bit); KDE 4.7.2; AMD Phenom II X2 550 Processor;
    Video: nVidia GeForce 210 (using nVidia driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •