Results 1 to 3 of 3

Thread: Sysconfig editor doesn't show any variables

  1. #1

    Default Sysconfig editor doesn't show any variables

    Silly question, really, about Yast sysconfig editor: How do you get it to display variables in the right hand pane?

    I cannot open the tree in the left hand pane eg if I click on System, nothing happens. Same with Applications, Desktop, Hardware, Network. Same if I double-click. Same if I right click. Same if I select one of these and hit Enter .....

    However if I search for a variable name which I know exists, and click GoTo, then sysconfig opens the tree and displays the variable, and I can scroll through to others in the same branch - but I still can't open another branch.

    Any thoughts and/or suggestions will be very welcome!

    openSUSE 11.4 64-bit with Gnome 2.32.1 which is working well, on Athlon 3200+ with 1.5GB RAM. All applications installed with Yast.
    .

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Sysconfig editor doesn't show any variables

    See if have any yast2 packages from a repo other than OSS/Updates.

    Might also be worth trying using the QT UI
    Switch Yast Interface to QT

    You can start the basic form of yast from a su -
    terminal with: yast
    To make the above changes
    http://dl.dropbox.com/u/10573557/yast_basic.mkv
    Last edited by caf4926; 01-Nov-2011 at 11:22. Reason: add link
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Sysconfig editor doesn't show any variables

    Thanks for the tip about the basic version of Yast. I launched it and found that I had the same problem with sysconfig - but the character layout hinted that I should try the '+' & '-' keys - and lo! it worked!

    So I tried the '+' & '-' keys with sysconfig in gtk Yast - and lo! it works!

    So that is sorted. I suppose I should have thought of those keys, I had tried everything else, but hadn't found this basic point documented anywhere.

    Thank you for your quick help - it is greatly appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •