Hello,

There is 3 versions of moodle on moodle.org: 1.9.14,2.0.5 and 2.1.2

From the education repo 1.9.13 and 2.0.2 are available.

Those versions are affected by these security issues :
-MSA-11-0038: Database injection protection strengthened
-MSA-11-0039: Wiki section vulnerability
Which are describe as serious (Moodle.org: Security news)

Is there a plan to provide an update soon? Shall we better not use education repo for installing moodle?

Thank you for your advice.