Results 1 to 5 of 5

Thread: Xfce has started acting weird...

  1. #1

    Default Xfce has started acting weird...

    I just installed OpenSuse 11.4. Ran great right out. Was even thinking of switching from Linux Mint. Since it's on a netbook I wanted to use something a little slimmer, and went with Xfce. But it's started acting...weird. It happened after I did some updates.

    • There aren't any bars across windows (the area where it normally has the X and box to make the windows bigger).
    • In Yast, I can't search. The text box is there, but it it won't let me type anything in it.
    • Firefox will only open in about a quarter window, and when I click on the menus (file, edit, etc), it brings down the menu, but it dissappears right away when I try to take the cursor down to select an option.
    • It doesn't seem to recognize workspaces anymore. I had Thunderbird and Firefox open at the same time, and the windows overlapped. I can't alt-tab between anything. Nothing shows up on the bar at the bottom or in the workspace windows near the clock.



    Should I reinstall?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,655
    Blog Entries
    14

    Default Re: Xfce has started acting weird...

    Welcome here.

    Reinstalling is not a real option, it's better to solve the issue. From what you tell us, it looks like the windowmanager crashed (crashes). This always leads to loss of the window decorations. I'm not familiar with XFCE, so I can't be of much help. BTW did you try to run compiz to get desktop effects?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Xfce has started acting weird...

    On 2011-10-31 14:36, hamstersbane wrote:
    >
    > I just installed OpenSuse 11.4. Ran great right out. Was even thinking
    > of switching from Linux Mint. Since it's on a netbook I wanted to use
    > something a little slimmer, and went with Xfce. But it's started
    > acting...weird. It happened after I did some updates.


    What updates?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  4. #4

    Default Re: Xfce has started acting weird...

    To be honest, I'm not sure. I just ran YaST to update whatever was old after the initial install. i know there were some things that had to do with YaST itself. Beyond that, not really sure.

    As for reinstalling not being an issue...I was thinking about reinstalling and using Gnome instead.

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Xfce has started acting weird...

    On 2011-10-31 21:36, hamstersbane wrote:
    >
    > To be honest, I'm not sure. I just ran YaST to update whatever was old
    > after the initial install. i know there were some things that had to do
    > with YaST itself. Beyond that, not really sure.


    Did you reboot?

    > As for reinstalling not being an issue...I was thinking about
    > reinstalling and using Gnome instead.


    You can add gnome without reinstalling. In Linux you can have several
    desktop types simultaneously.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •